X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

what is the version of firefox that it has an advance control on it software? I want to slow it because the letter on my web page + picture they are distorted!

Được đăng

Do you have any idea to help me? -I use windows 10! Thanks, S.

Do you have any idea to help me? -I use windows 10! Thanks, S.

Giải pháp được chọn

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"
Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:63.0) Gecko/20100101 Firefox/63.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4225 giải pháp 58983 câu trả lời
Được đăng

That sounds like a font issue.

Please provide a public link (no password) that we can check out. No Personal Information Please !


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

That sounds like a font issue. Please provide a public link (no password) that we can check out. '''No Personal Information Please ! ''' ------------- In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Người tạo câu hỏi

The picture and the letter they will distorted them in 15-20 minutes of time! -First look on the web page it look fine it! https://screenshots.firefox.com/SU0d8n9ZURGTE9Tb/support.mozilla.org -Am I do it right? I did press the save button on the screenshot! S.

The picture and the letter they will distorted them in 15-20 minutes of time! -First look on the web page it look fine it! https://screenshots.firefox.com/SU0d8n9ZURGTE9Tb/support.mozilla.org -Am I do it right? I did press the save button on the screenshot! S.

Người tạo câu hỏi

Note: I can not copy the image of the distorted web page because when I try to screenshot the web page the image become a clear image!S.

Note: I can not copy the image of the distorted web page because when I try to screenshot the web page the image become a clear image!S.
cor-el
  • Top 10 Contributor
  • Moderator
17416 giải pháp 157372 câu trả lời
Được đăng

Giải pháp được chọn

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.


Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"
You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration ---- Make sure you allow pages to choose their own fonts. *Options/Preferences -> General: Fonts & Colors -> Advanced<br>[X] "Allow pages to choose their own fonts, instead of my selections above" *https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

Người tạo câu hỏi

Thank you! S.

Thank you! S.