X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Auto spell check is placing random carriage returns in messages sent using iNotes.

Được đăng

We use IBM's iNotes product for internal e-mail. Within approximately the last eight weeks we've been encountering random carriage returns added to the messages we send when auto spell check is enabled. If we disable auto spell check or use a different browser (Google Chrome and Apple Safari was tested) the problem disappears. The problem seems to disappear for a short time if we clear the Firefox cache.

I've been working with IBM support regarding this problem and they're convinced the problem is related to Firefox. Has anyone else encountered this problem?

Thanks, Bob

We use IBM's iNotes product for internal e-mail. Within approximately the last eight weeks we've been encountering random carriage returns added to the messages we send when auto spell check is enabled. If we disable auto spell check or use a different browser (Google Chrome and Apple Safari was tested) the problem disappears. The problem seems to disappear for a short time if we clear the Firefox cache. I've been working with IBM support regarding this problem and they're convinced the problem is related to Firefox. Has anyone else encountered this problem? Thanks, Bob

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 31.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:62.0) Gecko/20100101 Firefox/62.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4254 giải pháp 59579 câu trả lời
Được đăng

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Người tạo câu hỏi

Thanks for your reply.

I just had one of our users try using iNotes in safe mode. It appeared to correct the problem for a short time, but the problem has returned.

Bob

Thanks for your reply. I just had one of our users try using iNotes in safe mode. It appeared to correct the problem for a short time, but the problem has returned. Bob
FredMcD
  • Top 10 Contributor
4254 giải pháp 59579 câu trả lời
Được đăng

Have you contacted iNotes support?

Have you contacted iNotes support?

Người tạo câu hỏi

Yes, I've been working with IBM for a few weeks on this problem. They suggested I post something here since they feel this problem is related to Firefox and not their product. This problem can't be reproduced in other browsers.

Yes, I've been working with IBM for a few weeks on this problem. They suggested I post something here since they feel this problem is related to Firefox and not their product. This problem can't be reproduced in other browsers.
FredMcD
  • Top 10 Contributor
4254 giải pháp 59579 câu trả lời
Được đăng

I called for more help.

I called for more help.

Người tạo câu hỏi

This problem is now classified as a bug by IBM. It's been assigned the id SPR RRENB6SK4D and will be corrected in a future version of iNotes.

Bob

This problem is now classified as a bug by IBM. It's been assigned the id SPR RRENB6SK4D and will be corrected in a future version of iNotes. Bob
jscher2000
  • Top 10 Contributor
8758 giải pháp 71655 câu trả lời
Được đăng

Hi Bob, is auto-spellcheck a feature of iNotes??

IBM may have sorted out the root cause of this out by now, but do you notice any difference if you toggle this preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste div and pause while the list is filtered

(3) Double-click the editor.use_div_for_default_newlines preference to switch the value from true to false

This rolls back Firefox to the behavior from Firefox 59 and earlier.

Hi Bob, is auto-spellcheck a feature of iNotes?? IBM may have sorted out the root cause of this out by now, but do you notice any difference if you toggle this preference: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''div''' and pause while the list is filtered (3) Double-click the '''editor.use_div_for_default_newlines''' preference to switch the value from true to false This rolls back Firefox to the behavior from Firefox 59 and earlier.