X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox won't connect to youtube. "cannot be shown because the authenticity of the received data could not be verified"

Được đăng

This morning Firefox was connecting to youtube.dom quite nicely. Then I accepted and installed the Firefox Update to 63.0.1 (64 bit) and ever since I cannot connect to youtube.com. I get an error page that says: Secure Connection Failed

The connection to www.youtube.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I can connect quite nicely on Google Chrome (ugh!) but I want to continue with Firefox. Can this be fixed?

This morning Firefox was connecting to youtube.dom quite nicely. Then I accepted and installed the Firefox Update to 63.0.1 (64 bit) and ever since I cannot connect to youtube.com. I get an error page that says: Secure Connection Failed The connection to www.youtube.com was interrupted while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. I can connect quite nicely on Google Chrome (ugh!) but I want to continue with Firefox. Can this be fixed?

Giải pháp được chọn

I HAVE DISCOVERED THE PROBLEM! It turns out the Blue Coat K9 Web Protection suddenly started blocking YouTube. I have no idea why, and I'm sure that whoever did it at Blue Coat doesn't either. To fix I just entered Admin mode and listed youtube.com as an "always allow" url, and all's well.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 31.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Thông tin chi tiết

WestEnd 60 giải pháp 5387 câu trả lời
Được đăng

I have no issue with FF or Chrome connecting to YT.

I have no issue with FF or Chrome connecting to YT.

Giải pháp được chọn

I HAVE DISCOVERED THE PROBLEM! It turns out the Blue Coat K9 Web Protection suddenly started blocking YouTube. I have no idea why, and I'm sure that whoever did it at Blue Coat doesn't either. To fix I just entered Admin mode and listed youtube.com as an "always allow" url, and all's well.

I HAVE DISCOVERED THE PROBLEM! It turns out the Blue Coat K9 Web Protection suddenly started blocking YouTube. I have no idea why, and I'm sure that whoever did it at Blue Coat doesn't either. To fix I just entered Admin mode and listed youtube.com as an "always allow" url, and all's well.