X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How can I enable "Ask to save logins and passwords.." for FireFox to remember my logins?

Được đăng

Hi, "Ask to save logins and passwords.." disabled although rememberSignons is set TRUE I cannot get Firefox to remember new / update old logins.. Thanks

Hi, "Ask to save logins and passwords.." disabled although rememberSignons is set TRUE I cannot get Firefox to remember new / update old logins.. Thanks

Giải pháp được chọn

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; rv:63.0) Gecko/20100101 Firefox/63.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4188 giải pháp 58474 câu trả lời
Được đăng

Are you using any password add-ons or programs?

Have you done this?

Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox 56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

Press the Exceptions button and see what's inside.

Are you using any password add-ons or programs? Have you done this? Type '''about:preferences#security'''<enter> in the address bar. Look under '''Logins, ''' Note: For Firefox 56+ its; '''about:preferences#privacy''' Look under '''Forms & Passwords ''' +++++++++++++++++++++++++++++++ Turn on '''Remember Logins. ''' To check the passwords you have listed, press '''Saved Logins. ''' Press the '''Exceptions''' button and see what's inside.
cor-el
  • Top 10 Contributor
  • Moderator
17343 giải pháp 156777 câu trả lời
Được đăng

Giải pháp được chọn

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history *Options/Preferences -> Privacy & Security<br>Firefox will: "Use custom settings for history" *remove checkmark: [ ] "Always use Private Browsing mode"