X
Nhấn vào đây để đến phiên bản di động của trang web.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Diễn đàn trợ giúp

How do I stop Mozilla Firefox from starting up with Windows 10? [solved]

Được đăng

EDIT: I followed this site's instructions,

https://www.ghacks.net/2018/09/18/prevent-firefox-from-reopening-on-windows-10-start/

and it has not happened again since. It seem's that the newest update to Windows 10 makes it so it restarts any application that wasn't shut down for, if you restart or shutdown your PC. It must have thought I hadn't closed my browser each time, even though I am certain I did. 

It started doing it yesterday. Each time I start up my computer, it opens up Firefox to a new tab. It is not on the startup list in my task manager, and I just can't seem to make it stop.

If anyone have any advice on this, it would be greatly appreciated. I don't like it when my computer does stuff I haven't told it to do.

EDIT: I followed this site's instructions, https://www.ghacks.net/2018/09/18/prevent-firefox-from-reopening-on-windows-10-start/ and it has not happened again since. It seem's that the newest update to Windows 10 makes it so it restarts any application that wasn't shut down for, if you restart or shutdown your PC. It must have thought I hadn't closed my browser each time, even though I am certain I did. It started doing it yesterday. Each time I start up my computer, it opens up Firefox to a new tab. It is not on the startup list in my task manager, and I just can't seem to make it stop. If anyone have any advice on this, it would be greatly appreciated. I don't like it when my computer does stuff I haven't told it to do.

Được chỉnh sửa bởi cashiimo vào

Giải pháp được chọn

Ohh, I just realized your solution is at the the top, and the next part isn't a problem with your solution. Never mind!

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 31.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8957 giải pháp 73389 câu trả lời
Được đăng

If Firefox detects that you shut down Windows 10 with some Firefox tabs open, it will try to get you back to where you were. This is our support article on that feature: Firefox starts automatically when I restart Windows.

Was that the same settings change you already made?

Can you confirm that Firefox fully exited and unloaded from memory before shutdown to rule out that issue? You may already be familiar with the Windows Task Manager but, just in case, you can call it up using Ctrl+Shift+Esc. The Processes tab may list Firefox, and the Details tab may list firefox.exe. Try to make sure all of those blink out before shutting down Windows.

If Firefox detects that you shut down Windows 10 with some Firefox tabs open, it will try to get you back to where you were. This is our support article on that feature: [[Firefox starts automatically when I restart Windows]]. Was that the same settings change you already made? Can you confirm that Firefox fully exited and unloaded from memory before shutdown to rule out that issue? You may already be familiar with the Windows Task Manager but, just in case, you can call it up using Ctrl+Shift+Esc. The Processes tab may list Firefox, and the Details tab may list firefox.exe. Try to make sure all of those blink out before shutting down Windows.
jscher2000
  • Top 10 Contributor
8957 giải pháp 73389 câu trả lời
Được đăng

Giải pháp được chọn

Ohh, I just realized your solution is at the the top, and the next part isn't a problem with your solution. Never mind!

Ohh, I just realized your solution is at the the top, and the next part isn't a problem with your solution. Never mind!