X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Poor quality fonts on all Firefox screens

Được đăng

I am using Firefox 63 with Windows 10. I am NOT a power user!

I am using Firefox 63 with Windows 10. I am NOT a power user!
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Hello stan_k,

You could turn on ClearType, as described here :

https://troubleshooter.xyz/wiki/enable-or-disable-cleartype-in-windo...

Any difference  ?

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Thông tin chi tiết

McCoy
  • Top 10 Contributor
520 giải pháp 4894 câu trả lời
Được đăng

Giải pháp được chọn

Hello stan_k,

You could turn on ClearType, as described here :

https://troubleshooter.xyz/wiki/enable-or-disable-cleartype-in-windo...

Any difference  ?

Hello stan_k, You could turn on ClearType, as described here : [https://troubleshooter.xyz/wiki/enable-or-disable-cleartype-in-windows-10/] Any difference ?

Người tạo câu hỏi

I believe this worked.

THANK YOU!

I believe this worked. THANK YOU!
McCoy
  • Top 10 Contributor
520 giải pháp 4894 câu trả lời
Được đăng

stan_k said

I believe this worked. THANK YOU!

My pleasure, stan_k  !

''stan_k [[#answer-1166600|said]]'' <blockquote> I believe this worked. THANK YOU! </blockquote> My pleasure, stan_k !