X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

My certificates clear daily? After logging into certain sites it auto refreshes to login page without ever letting me in, help!

Được đăng

Need help and do not understand why i am having these issues. My IT department will not "support" firefox but I use some external vendors that require it. I recently got a new computer.

Everyday I have to confirm security certificates for the same websites, even if I leave my computer on. Yes i have checked off to permanently store the certificates also and I am not in private mode. I have googled to no end for help and i am at a breaking point!

I have one site in particular that one I log in, it flashes to the screen I need and before I can do anything it takes me to the log in screen again. The funny thing is I am already logged in and it says "welcome yaddayadda" I have deactivated pop ups.

Need help and do not understand why i am having these issues. My IT department will not "support" firefox but I use some external vendors that require it. I recently got a new computer. Everyday I have to confirm security certificates for the same websites, even if I leave my computer on. Yes i have checked off to permanently store the certificates also and I am not in private mode. I have googled to no end for help and i am at a breaking point! I have one site in particular that one I log in, it flashes to the screen I need and before I can do anything it takes me to the log in screen again. The funny thing is I am already logged in and it says "welcome yaddayadda" I have deactivated pop ups.

Giải pháp được chọn

This issue can be caused by corrupted cookies or cookies that are blocked.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

There are other things that need attention.

The System Details list shows that you have an outdated Flash plugins, current is 31.0.0.122 (31.0 r0).

  • Shockwave Flash 26.0 r0

You can find the installation path of a plugin on the about:plugins page.

You can download the latest NPAPI Flash plugin for Firefox on this page.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 26.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:58.0) Gecko/20100101 Firefox/58.0

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8577 giải pháp 70121 câu trả lời
Được đăng

novice_user said

Everyday I have to confirm security certificates for the same websites, even if I leave my computer on. Yes i have checked off to permanently store the certificates also and I am not in private mode.

Hmm, you shouldn't need to make exceptions for well-run sites. Any idea why Firefox can't make a secure connection to those sites? If the problem is a corporate proxy server which is trusted by other browsers on your system, one possible workaround would be this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste enterp and pause while the list is filtered

(3) Double-click the security.enterprise_roots.enabled preference to switch the value from false to true


Also, your Firefox identified itself as version 58, which is not supported and has publicly disclosed security vulnerabilities. You should move to one of the current releases, either:

Standard release -- Firefox 62

Extended Support Release - Firefox 60esr


If you use Flash, that also needs to be updated according to your Firefox (it says you have version 26 and the current version is 31).

Flash Plugin - Keep it up to date and troubleshoot problems

''novice_user [[#question-1237524|said]]'' <blockquote>Everyday I have to confirm security certificates for the same websites, even if I leave my computer on. Yes i have checked off to permanently store the certificates also and I am not in private mode.</blockquote> Hmm, you shouldn't need to make exceptions for well-run sites. Any idea why Firefox can't make a secure connection to those sites? If the problem is a corporate proxy server which is trusted by other browsers on your system, one possible workaround would be this setting: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''enterp''' and pause while the list is filtered (3) Double-click the '''security.enterprise_roots.enabled''' preference to switch the value from false to true ---- Also, your Firefox identified itself as version 58, which is not supported and has publicly disclosed security vulnerabilities. You should move to one of the current releases, either: Standard release -- Firefox 62 * [[Update Firefox to the latest version]] * https://www.mozilla.org/firefox/all/ Extended Support Release - Firefox 60esr * [[Switch to Firefox Extended Support Release (ESR) for personal use]] * https://www.mozilla.org/firefox/organizations/all/ ---- If you use Flash, that also needs to be updated according to your Firefox (it says you have version 26 and the current version is 31). [[Flash Plugin - Keep it up to date and troubleshoot problems]]

Người tạo câu hỏi

Thanks - I will try these out.

Thanks - I will try these out.
cor-el
  • Top 10 Contributor
  • Moderator
17341 giải pháp 156765 câu trả lời
Được đăng

Giải pháp được chọn

This issue can be caused by corrupted cookies or cookies that are blocked.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

There are other things that need attention.

The System Details list shows that you have an outdated Flash plugins, current is 31.0.0.122 (31.0 r0).

  • Shockwave Flash 26.0 r0

You can find the installation path of a plugin on the about:plugins page.

You can download the latest NPAPI Flash plugin for Firefox on this page.

This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- There are other things that need attention. The System Details list shows that you have an outdated Flash plugins, current is 31.0.0.122 (31.0 r0). *Shockwave Flash 26.0 r0 You can find the installation path of a plugin on the <b>about:plugins</b> page. You can download the latest NPAPI Flash plugin for Firefox on this page. *https://get.adobe.com/flashplayer/otherversions/