Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

2 problems with the file drop-down menu

  • 5 trả lời
  • 1 gặp vấn đề này
  • 147 lượt xem
  • Trả lời mới nhất được viết bởi MikeUser

more options

On the pull-down 'file' menu:

1) 'New Private Window' is an option, but it opens a New Window, not a private one (it also shows Ctrl+N as an alternative - which is for 'New Window). How do I re-label it correctly as 'New Window'?

2) I would like both 'New Private Window' and 'New Window' as option on the File Menu. How do I add the missing option. I do not want it on the overflow menu on the other side of the page.

Giải pháp được chọn

Hi MikeUser, do you use automatic private browsing? In that mode, Firefox may lack a feature to launch a non-private window and uses "stealth" (i.e., no purple masks or private window welcome page).

You could review your history settings here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security. Then on the right side:

In the History section, do you have:

  • Firefox will: Remember history => Firefox starts up with a regular window
  • Firefox will: Never remember history => automatic private browsing
  • Firefox will: Use custom settings for history -- in the detailed settings under this selection, what do you have here:
    • "Always use private browsing mode" -- checked => automatic private browsing
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

Let’s do a full clean re-install;

Download Firefox For All languages And Systems {web link}

Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86)

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode This shows how to Start all Computers in Safe Mode; Free Online Encyclopedia

more options

Hi and thanks.

Is there a reason for removing Firefox by deleting from the programmes folder, rather than using an uninstall process?

I assume you intend that I should simply download/re-install after following your steps?

Given that I only recently installed Firefox, is this re-install not likely to repeat what happened last time I installed last week? Should both options appear or does the latest version perhaps not load both options?

more options

Sometimes a program can be contaminated. Using the normal uninstall might not remove the contamination.

By following the above instructions everything is removed.

more options

Giải pháp được chọn

Hi MikeUser, do you use automatic private browsing? In that mode, Firefox may lack a feature to launch a non-private window and uses "stealth" (i.e., no purple masks or private window welcome page).

You could review your history settings here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security. Then on the right side:

In the History section, do you have:

  • Firefox will: Remember history => Firefox starts up with a regular window
  • Firefox will: Never remember history => automatic private browsing
  • Firefox will: Use custom settings for history -- in the detailed settings under this selection, what do you have here:
    • "Always use private browsing mode" -- checked => automatic private browsing
more options

Hi, I did the full delete and re-install as advised, with the same result.

However have now checked automatic private browsing and yes, it is set to

  • Firefox will: Never remember history => automatic private browsing

Thanks!