X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I need Firefox 9.0 for Mac; I have the latest version 62.0 but need 9.0. Help!

Được đăng

In order to be able to file a document electronically, I need Firefox 9.0. They don't have the latest version. How can I get this so I can fulfill my legal obligation? (I have Firefox 62.0.)

In order to be able to file a document electronically, I need Firefox 9.0. They don't have the latest version. How can I get this so I can fulfill my legal obligation? (I have Firefox 62.0.)

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 31.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:62.0) Gecko/20100101 Firefox/62.0

Thông tin chi tiết

WestEnd 60 giải pháp 5387 câu trả lời
Được đăng

There is no FF9.0 so where are you getting your information from to ask this? Whom is they?

There is no FF9.0 so where are you getting your information from to ask this? Whom is they?

Người tạo câu hỏi

Yes, there was. I can still find it for Windows but not for Mac. It's the provincial government of Andalucia (a province of Spain) that says their digital signing program won't work in any Firefox beyond 9.0.

Yes, there was. I can still find it for Windows but not for Mac. It's the provincial government of Andalucia (a province of Spain) that says their digital signing program won't work in any Firefox beyond 9.0.
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

There is no 9.0 as was mentioned. They have made a Mistake as you can see. :

But when you do find out the correct version please backup before doing anything :.

There is no 9.0 as was mentioned. They have made a Mistake as you can see. : *https://archive.mozilla.org/pub/firefox/releases/ But when you do find out the correct version please backup before doing anything :. *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer

Được chỉnh sửa bởi Shadow110 vào

James
  • Top 25 Contributor
  • Moderator
1602 giải pháp 11343 câu trả lời
Được đăng

WestEnd said

There is no FF9.0

There was indeed a Fx 9.0 Release as it came out January 31, 2012.

https://www.mozilla.org/firefox/releases/

''WestEnd [[#answer-1158685|said]]'' <blockquote> There is no FF9.0 </blockquote> There was indeed a [https://website-archive.mozilla.org/www.mozilla.org/firefox_releasenotes/firefox/9.0/releasenotes/ Fx 9.0] Release as it came out January 31, 2012. https://www.mozilla.org/firefox/releases/
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

I would think this is what they were talking about : your NIE and the 9 digit code + IE8

You are better off going to the offices listed in this though am not sure of what/where but for the sake of driving your self crazy with what they want you to do with the 9 digit code might be the best.

Now I know this can not be a gov site but think it is the info : http://www.andalucia.com/forums/viewtopic.php?t=27571

I would think this is what they were talking about : your NIE and the 9 digit code + IE8 You are better off going to the offices listed in this though am not sure of what/where but for the sake of driving your self crazy with what they want you to do with the 9 digit code might be the best. Now I know this can not be a gov site but think it is the info : http://www.andalucia.com/forums/viewtopic.php?t=27571
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

James said

WestEnd said
There is no FF9.0

There was indeed a Fx 9.0 Release as it came out January 31, 2012.

https://www.mozilla.org/firefox/releases/

Ok, so there was a 9.0 but in the 2 places know of it can not be found in them : http://ftp.mozilla.org/pub/firefox/releases/

''James [[#answer-1158694|said]]'' <blockquote> ''WestEnd [[#answer-1158685|said]]'' <blockquote> There is no FF9.0 </blockquote> There was indeed a [https://website-archive.mozilla.org/www.mozilla.org/firefox_releasenotes/firefox/9.0/releasenotes/ Fx 9.0] Release as it came out January 31, 2012. https://www.mozilla.org/firefox/releases/ </blockquote> Ok, so there was a 9.0 but in the 2 places know of it can not be found in them : http://ftp.mozilla.org/pub/firefox/releases/
jscher2000
  • Top 10 Contributor
8793 giải pháp 71930 câu trả lời
Được đăng

You are going to lose a lot of data/settings installing Firefox 9 on a system with Firefox 62.

Can you use Safari instead?

You are going to lose a lot of data/settings installing Firefox 9 on a system with Firefox 62. Can you use Safari instead?
James
  • Top 25 Contributor
  • Moderator
1602 giải pháp 11343 câu trả lời
Được đăng

evema said

In order to be able to file a document electronically, I need Firefox 9.0. They don't have the latest version. How can I get this so I can fulfill my legal obligation? (I have Firefox 62.0.)

Whom does not have the latest version of what?

Are you sure you need Firefox 9.0 specifically as they may have just tested with a version and says it works with insert said version.

Here is the en-US Firefox 9.0 for Mac. https://archive.mozilla.org/pub/firefox/releases/9.0/mac/en-US/Firefox%209.0.dmg

You should however start Firefox 9.0 with the ProfileManager and create a new Profile for the evrsion. Do not share the same Profile back and forth between Firefox 62.0.2 and 9.0

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

But first try another web browser like Safari to see if the site works on it.

''evema [[#question-1235301|said]]'' <blockquote> In order to be able to file a document electronically, I need Firefox 9.0. They don't have the latest version. How can I get this so I can fulfill my legal obligation? (I have Firefox 62.0.) </blockquote> Whom does not have the latest version of what? Are you sure you need Firefox 9.0 specifically as they may have just tested with a version and says it works with insert said version. Here is the en-US Firefox 9.0 for Mac. https://archive.mozilla.org/pub/firefox/releases/9.0/mac/en-US/Firefox%209.0.dmg You should however start Firefox 9.0 with the ProfileManager and create a new Profile for the evrsion. Do not share the same Profile back and forth between Firefox 62.0.2 and 9.0 https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles But first try another web browser like Safari to see if the site works on it.

Được chỉnh sửa bởi James vào

James
  • Top 25 Contributor
  • Moderator
1602 giải pháp 11343 câu trả lời
Được đăng

Pkshadow said

Ok, so there was a 9.0 but in the 2 places know of it can not be found in them : http://ftp.mozilla.org/pub/firefox/releases/

Firefox 9.0 and 9.0.1 is indeed available for download on that page. Just use the Find bar and filter for 9.0 and highlight then scroll all the way to bottom of page.

''Pkshadow [[#answer-1158696|said]]'' <blockquote> Ok, so there was a 9.0 but in the 2 places know of it can not be found in them : http://ftp.mozilla.org/pub/firefox/releases/ </blockquote> Firefox 9.0 and 9.0.1 is indeed available for download on that page. Just use the Find bar and filter for 9.0 and highlight then scroll all the way to bottom of page.
Shadow110 1072 giải pháp 14836 câu trả lời
Được đăng

Yes so there is, when put my glasses on. Good Luck with this


Yes so there is, when put my glasses on. Good Luck with this --------
cor-el
  • Top 10 Contributor
  • Moderator
17578 giải pháp 159013 câu trả lời
Được đăng

Did you verify this with the current Firefox release?

Is this a problem with a secure connection (SSL) or specific cipher suites that are considered weak and are no longer supported in current Firefox releases.


See:

Installing multiple versions on Mac OS X is basically dragging the Firefox application out of the DMG file to the desktop and rename the folder. You can drag the renamed Firefox application folder to the Applications folder like you would normally install Firefox.

You need to use the terminal to create a new profile for that version. Firefox also comes with the about:profiles page that has a button to create a new profile. Make sure that no profile is selected as Default=1 to make the Profile Manager show when you start Firefox. You can check that in the profiles.ini file.

Did you verify this with the current Firefox release? Is this a problem with a secure connection (SSL) or specific cipher suites that are considered weak and are no longer supported in current Firefox releases. ---- See: *https://support.mozilla.org/en-US/kb/install-older-version-of-firefox Installing multiple versions on Mac OS X is basically dragging the Firefox application out of the DMG file to the desktop and rename the folder. You can drag the renamed Firefox application folder to the Applications folder like you would normally install Firefox. You need to use the terminal to create a new profile for that version. Firefox also comes with the about:profiles page that has a button to create a new profile. Make sure that no profile is selected as Default=1 to make the Profile Manager show when you start Firefox. You can check that in the profiles.ini file. *http://kb.mozillazine.org/profiles.ini_file
cor-el
  • Top 10 Contributor
  • Moderator
17578 giải pháp 159013 câu trả lời
Được đăng

That list is ordered alphabetically, so you need to go down to the bottom.

That list is ordered alphabetically, so you need to go down to the bottom. *https://download-installer.cdn.mozilla.net/pub/firefox/releases/9.0.1/mac/