X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I'm getting mysterious pop-up ads from "firstthings.com" that appear, say, while I'm working on a Word document. How do I stop this?

Được đăng

I've checked my Firefox settings for allowed pop-ups, and "firstthings.com" isn't listed there. I'm used to seeing pop-ups when I'm using the internet, but not when I'm working on something else, like a Word doc. The first time I noticed it (a few weeks ago), I was on a Skype conference call with someone. I hadn't used Skype in about 3 years. I don't know if that's related at all. I haven't clicked the pop-up. I've included a screenshot. This appears in the bottom right of my screen. Thanks!

I've checked my Firefox settings for allowed pop-ups, and "firstthings.com" isn't listed there. I'm used to seeing pop-ups when I'm using the internet, but not when I'm working on something else, like a Word doc. The first time I noticed it (a few weeks ago), I was on a Skype conference call with someone. I hadn't used Skype in about 3 years. I don't know if that's related at all. I haven't clicked the pop-up. I've included a screenshot. This appears in the bottom right of my screen. Thanks!
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

In addition :

Go to their site : https://www.firstthings.com/

Click on the 'i' in a circle, next to the padlock at the left side of the address bar. That will take you to "Page Info". Then click on the little black arrow on the dropdown and then on "More Information". Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Block".

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 28.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Thông tin chi tiết

WestEnd 60 giải pháp 5387 câu trả lời
Được đăng

Then this isn't a FF Browser caused issue. Check your uninstall add/remove and see if it is there otherwise you will have to go online and search for firstthing.com and how to remove it.

Then this isn't a FF Browser caused issue. Check your uninstall add/remove and see if it is there otherwise you will have to go online and search for firstthing.com and how to remove it.
McCoy
  • Top 10 Contributor
649 giải pháp 6138 câu trả lời
Được đăng

This is what First Things is :

https://www.firstthings.com/about/

Also see these search results

This is what First Things is : https://www.firstthings.com/about/ Also see [https://www.google.nl/search?authuser=0&ei=9YOiW52aHM-alwSu2peADQ&q=First+Things++Maintenance+vs+Mission++pop-up&oq=First+Things++Maintenance+vs+Mission++pop-up&gs_l=psy-ab.3..33i160k1.114391.135077.0.135784.67.56.3.0.0.0.113.4070.47j6.54.0....0...1c.1.64.psy-ab..20.42.2941.6..0j35i39k1j0i10k1j0i10i67k1j0i67k1j0i20i263k1j0i22i30k1j0i8i13i30k1j33i21k1j33i22i29i30k1.116.vbE_50ljtwU these search results]

Người tạo câu hỏi

WestEnd said

Then this isn't a FF Browser caused issue. Check your uninstall add/remove and see if it is there otherwise you will have to go online and search for firstthing.com and how to remove it.
''WestEnd [[#answer-1156200|said]]'' <blockquote> Then this isn't a FF Browser caused issue. Check your uninstall add/remove and see if it is there otherwise you will have to go online and search for firstthing.com and how to remove it. </blockquote>

Người tạo câu hỏi

Thanks! I've contacted their customer service. I'll post anything that comes of it. Thanks! - B.

Thanks! I've contacted their customer service. I'll post anything that comes of it. Thanks! - B.
jscher2000
  • Top 10 Contributor
8966 giải pháp 73474 câu trả lời
Được đăng

Câu trả lời hữu ích

Hi BillSiever, it looks like a desktop notification. You can check the list of sites you've allowed to show notifications and remove any that you don't want. Here's where:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security

Then on the right side, scroll down to the Permissions section. Click the "Settings" button to the right of "Notifications" to view and edit the list of sites with permission to show notifications. Modify as needed and see whether that makes any difference.

Note: After you make changes to site permissions or remove a site, you need to click the Save Changes button in the lower right corner of the dialog. If you don't see that button, drag the "grippy" at the lower right corner downwards to expand the dialog. In some cases, you might need to reduce zoom on the page (hold down Ctrl and tap the - key) if Firefox doesn't think it can enlarge the dialog further.

Hi BillSiever, it looks like a desktop notification. You can check the list of sites you've allowed to show notifications and remove any that you don't want. Here's where: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Privacy & Security''' Then on the right side, scroll down to the '''Permissions''' section. Click the "Settings" button to the right of "Notifications" to view and edit the list of sites with permission to show notifications. Modify as needed and see whether that makes any difference. Note: After you make changes to site permissions or remove a site, you need to click the Save Changes button in the lower right corner of the dialog. If you don't see that button, drag the "grippy" at the lower right corner downwards to expand the dialog. In some cases, you might need to reduce zoom on the page (hold down Ctrl and tap the - key) if Firefox doesn't think it can enlarge the dialog further.

Người tạo câu hỏi

Hi jscher2000,

Thanks for the detailed instructions. Unfortunately, I don't see the 3-bar menu option on my computer (I have Windows 7). I also don't see a Tools menu. I do see those on Firefox, but not in Windows. I tried pasting "about:preferences" into the search box (I'm not sure if that's what you mean), and it took me to Internet Explorer, which I never use.

Could you give me instructions for Windows 7? Thank you!

-Bill

Hi jscher2000, Thanks for the detailed instructions. Unfortunately, I don't see the 3-bar menu option on my computer (I have Windows 7). I also don't see a Tools menu. I do see those on Firefox, but not in Windows. I tried pasting "about:preferences" into the search box (I'm not sure if that's what you mean), and it took me to Internet Explorer, which I never use. Could you give me instructions for Windows 7? Thank you! -Bill

Người tạo câu hỏi

Oops! Sorry, never mind - I see now that you were talking about the Firefox menu, not the Windows 7 menu. That did the trick perfectly. Thank you! -Bill.

Oops! Sorry, never mind - I see now that you were talking about the Firefox menu, not the Windows 7 menu. That did the trick perfectly. Thank you! -Bill.
McCoy
  • Top 10 Contributor
649 giải pháp 6138 câu trả lời
Được đăng

Giải pháp được chọn

In addition :

Go to their site : https://www.firstthings.com/

Click on the 'i' in a circle, next to the padlock at the left side of the address bar. That will take you to "Page Info". Then click on the little black arrow on the dropdown and then on "More Information". Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Block".

In addition : Go to their site : https://www.firstthings.com/ Click on the 'i' in a circle, next to the padlock at the left side of the address bar. That will take you to "Page Info". Then click on the little black arrow on the dropdown and then on "More Information". Click on the 'Permissions" tab and scroll down to "Open Pop-up Windows". Uncheck "Use Default" and check "Block".

Người tạo câu hỏi

Thanks all, all set now! -Bill

Thanks all, all set now! -Bill