Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to stop firefox ESR 52 from autoupdating?

  • 1 trả lời
  • 2 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi the-edmeister

more options

NOTE: This forum is quite bogus as it doesn't allow me to register just to reply to existing threads. So now you get yet another question for this topic that you're dodging all time, mozilla. Why are you behaving LAME like the rest of the internet? Now the actual issue. I am using Firefox 52 ESR due to the horrible npapi plugin for java. I am completely aware of all the security issues and so are my users. We are waiting for the developers to use something else than java. I run a Linux environment and I cannot run either Explorer or Safari. Recently Firefox ESR 52 started updating for no reason, even with updater disabled.

I resolved by removing the updater binary and the updater.ini files in the Firefox ESR distribution. At least it seems it's not doing it automatically anymore. We will see how it works, since developers are behaving like apple developers in this forum, instead of disclosing technology they hide it. That S U C K S! Regards, bjaast (Florido Paganelli)

Tất cả các câu trả lời (1)

more options

Sounds like you answered your own question, and just needed to blow off some stream to the people who have no control over the situation - other users like you who devote spare time to helping other Firefox users.


You're singing to the choir, so to speak.