Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox is stuck or freeze for few seconds when more then 2 tabs open

  • 3 trả lời
  • 3 gặp vấn đề này
  • 4366 lượt xem
  • Trả lời mới nhất được viết bởi kings_way

more options

I change to new PC from my old one the using dual core to New HP 600 G3 MicroTower with i5-6500 & 8GB RAM - 128 SSD In last week I was using Firefox as my only browser. When I'm opening 2-3 tabs or more then that, the scroll isn't work like regular and feel sticky, When typing it's not in the moment and have delay of 1-2 sec. I'm using only Dashlane & uBlock extension and none of them make it worst. I was try to close tabs with music from you-tube but it wasn't change a thing. In task manager it's showed up Firefox using about 900-1000MB Try to update all drivers, close background apps, but nothing helped..

Giải pháp được chọn

"check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser" Seem to solve my problem.. I will check again in this week.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Hi, this amount seems ok, 900-1000MB You can check these things please : To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Giải pháp được chọn

"check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser" Seem to solve my problem.. I will check again in this week.

more options

I have got a similar problem with Firefox 64.0 under Gnome 3.30 (gnome 3.20 as well).

Firefox freeze for several seconds after clicking on a radiobox of the firefox interface, such as in 'Preferences' and the download dialog.

I finally found that this bug is caused by 'screen keyboard' from gnome Universal Access. When you hit a radiobox of firefox while gnome screen keyboard is enabled, the bug occurs.

So I can solve this problem by either disable screen keyboard or check the Prevent accessibility services... checkbox.

Được chỉnh sửa bởi kings_way vào