Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Memmory

  • 9 trả lời
  • 1 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi FFus3r

more options

When watching broadcasts on twitch.tv, the consumption of RAM starts to grow very much, and after an hour of viewing it reaches 2 gb

Giải pháp được chọn

what add-ons installed in firefox ?

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (9)

more options

hello,

  • You can try reducing the number of Multiprocesses: Go to the 3-bar menu > Options (General) - Performance, then deselect 'Use recommended performance settings' and change 'Content process limit' to 1 or 2.
  • Whilst in the 3-bar menu, you can also go to Options (Privacy & Security) - Permissions, and tick/check 'Prevent accessibility services from accessing your browser' then restart Firefox.
more options

Hello Already did, still continues to increase consumption

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

In a safe mode, the problem has disappeared, after which I reinstalled the browser without any add-ons, but it continues to increase memory consumption (maybe not as active as it was with add-ons)

more options

Giải pháp được chọn

what add-ons installed in firefox ?

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

more options

Was installed ublcok. Disabling hardware acceleration did not help The browser continues to increase memory consumption,other browsers do not have this

more options

uninstall ublcok & install ABP, its better and lighter.

and restart firefox.

more options

But right now no add-on is installed, and the problem persists

more options