Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

since v61: no sound on any websites. All other browsers have sound. Tahr64 Puppy Linux. Please Fix.

  • 2 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

Question says it all. Sound fine using: PaleMoon, Slimjet, Firefox ESR v52.5.2 64 bit., Chrome.

Tất cả các câu trả lời (2)

more options

Separate Security Issue, please update your Flash 28.0 r0 If you use it Reinstall with Flash Player Version: 30.0.0.154 Current Version https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, . . . .) Note: Other software is offered in the download. <Windows Only>

Please remove this as Firefox uses HTML 5 to play Audio/Video Disable HTML5 Autoplay

VIDEO AUDIO

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Performance > Uncheck to view)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

rranc1st said

since v61: no sound on any websites. All other browsers have sound. Tahr64 Puppy Linux. Please Fix.

Mozilla does not make or maintain third-party packages of Firefox.

Perhaps the Puppy builds of Firefox is running into this issue https://support.mozilla.org/en-US/kb/no-sound-firefox-59-linux