Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can't load local web pages. Used to work. Chrome can and will

  • 7 trả lời
  • 1 gặp vấn đề này
  • 36 lượt xem
  • Trả lời mới nhất được viết bởi cpio

more options

web pages used to run. Still run in Chrome. Only problem is with the local webpages. Now message at bottom reads:

Waiting for 192.168.0.159 // That's the web server address which I'm currently trying to test on.

Have already tried in about:config test.currentTimeOffsetSeconds;11491200

Giải pháp được chọn

Additional note: Was using the Chrome debugger. This appears to be the real culprit. Walked right into the problem again after firing up Chrome to debug. Shut down Chrome, reset Apache, and now just use the modified Firefox debugger.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Have you tried using File > Open File ... from the Menu Bar to open those local web pages?

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Are you opening the pages via the file:// protocol or via localhost or otherwise?

more options

Solved the problem by resetting Apache. Only Firefox was having a problem. Chrome was operating perfectly. Have no idea why. Always access my web pages through Apache!

Problem is solved!

Được chỉnh sửa bởi cpio vào

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

more options

Giải pháp được chọn

Additional note: Was using the Chrome debugger. This appears to be the real culprit. Walked right into the problem again after firing up Chrome to debug. Shut down Chrome, reset Apache, and now just use the modified Firefox debugger.

more options

cpio said

Additional note: Was using the Chrome debugger. This appears to be the real culprit. Walked right into the problem again after firing up Chrome to debug. Shut down Chrome, reset Apache, and now just use the modified Firefox debugger.