Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

slow to start after last update: a browser to forget

  • 4 trả lời
  • 2 gặp vấn đề này
  • 1880 lượt xem
  • Trả lời mới nhất được viết bởi supermatico

more options

hello, just updated to version 62 (x64) and everything become very very slow. It needs at least 18 seconds to open and the same time to open just a new tab

before the update everything was good enough, now I uninstalled it completely with Revo, cleaned the registry with Wise, cleaned the PC with CCleaner, optimize the SSD and installed the previous (working) version (61): SAME SITUATION, IT'S UNBELIEVABLE SLOW.

After the new installation, without any plugin installed: very slow. With the plugins installed: the same

What is FUNNY is that's not happening on a cheaper system! What is FUNNY is that it's not happenyng on just ONE system!

Sys 1: Laptop with Intel i5, 8Gb RAM and SSD Samsung Sys 2: Desktop with Intel i5, 16Gb RAM DDR4 3600MHz, 256Gb SSD Samsung NVMe and Geforge 1080 8Gb

You'll understand that with any of those system in your hands, waiting more than 2 seconds to see the browser open IS ABSOLUTELY UNBELIEVABLE!!!!!!!!!!!!

The last update corrupt something, otherwise the previous working version didn't works so badly

Now I'll restore a ghost image, fortunately I have it at least two for each month, in the while I'll test other faster browsers

Giải pháp được chọn

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See also:

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

Hi, "optimize the SSD" is against the rules of SSD's unless a special program from the maker.

Download a Full Version Installer here :

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :

more options

Hi, tks to provide me a std answer. Exactly the browser needs 21.90 seconds to be fully open and working Of course anything you suggest is not working. I'll restore the ghost image to the last August and I'll disable the FF updates

As I know, since years there is the policy to make the software heavier just to push the people to buy new and powerful hardware and keep the Commerce alive

Any software

Good job guys

more options

Giải pháp được chọn

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See also:

more options

cor-el said

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process. See also:

You're the man!!! It's so unbelievable that a machine working with zero and one logic is so unlogic many times!! Have a nice time mate (if you give me an address I'll send you a bottle of beer)!!