Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

How do I get "you have chosen......" screen to stop coming up when I want to print?

  • 1 trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi Shadow110

more options

I used to have the add-on "inlinedisposition" which is no longer available with the latest Firefox update. The suggested replacement doesn't fix the issue.

All Replies (1)

more options

Not all of us have the issue you are having nor do we print anything so what is the full error message please. This has been sitting since 10am and no one knows what your problem is with your 3 words.