Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

The problem with the context menu Firefox in taskbar.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 148 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

The Firefox icon is fixed in the taskbar. When you call the context menu, there were items "New Window" "New Tab", etc. Now these items are gone. Tell me how can I get them back?

Giải pháp được chọn

Owlss said

The Firefox icon is fixed in the taskbar. When you call the context menu, there were items "New Window" "New Tab", etc. Now these items are gone. Tell me how can I get them back?

Unless I misread your question - would you please try this :

Type in the address bar about:config and press Enter (promise to be careful. if asked)

Type in the search bar and look for the preference :

browser.taskbar.lists.tasks.enabled

And make sure its value is set to true

Then close and restart Firefox (unless it was already set to "true")

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Is there a reason you are using an old version of Firefox?

Let’s do a full clean re-install;

Download Firefox For All languages And Systems {web link}

Save the file. Then Close Firefox.


Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

Save the file. Then Close Firefox.


Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86)

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode This shows how to Start all Computers in Safe Mode; Free Online Encyclopedia

Được chỉnh sửa bởi FredMcD vào

more options

This is a OS issue, not FF.

Go to %AppData%\Microsoft\Windows\Recent\AutomaticDestinations and delete all files in that folder. Do the same for %AppData%\Microsoft\Windows\Recent\CustomDestinations, then reboot.

more options

Giải pháp được chọn

Owlss said

The Firefox icon is fixed in the taskbar. When you call the context menu, there were items "New Window" "New Tab", etc. Now these items are gone. Tell me how can I get them back?

Unless I misread your question - would you please try this :

Type in the address bar about:config and press Enter (promise to be careful. if asked)

Type in the search bar and look for the preference :

browser.taskbar.lists.tasks.enabled

And make sure its value is set to true

Then close and restart Firefox (unless it was already set to "true")