Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

After 5 years, suddenly, my solar system website no longer loads why?

  • 12 trả lời
  • 1 gặp vấn đề này
  • 23 lượt xem
  • Trả lời mới nhất được viết bởi Shadow110

more options

When our solar system was installed nearly six years ago we were given a web address to check production status and more. About 3 months ago we were no longer able to bring up the site. It simply says "problem loading page". I tried other browsers with no success. Ideas?

Giải pháp được chọn

I called the company and found out they had indeed discontinued that site option for security reasons. They provided me a new option and all is well. Thank you again.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (12)

more options

Hi, 5yrs is a long, long time with code or programs or computers, it is a life span of some.

Please provide the URL

Please expand on what you would like to see as a end point.

more options
more options

Company name, look up to see if still in business

more options

What is the web address?

more options

Thank you for responding. To expand: the url is http://192.168.2.76/production The company is definitely still in business. I have an external unit that interfaces with the company real time that sends panel output dawn to dusk. It is working fine and should then allow the above url to provide me that data. The url did that daily in Firefox until about 3 months ago. Now it just says "unable to connect". I tried after disabling my firewall and Windows defender. That didn't help. I am not technically proficient so I tried this forum hoping a simple answer might solve my issue.

more options

Hi, I just tried http://192.168.2.76/production on Firefox, Seamonkey, MS Edge & IE and none of them can get through to the sight.

I looked up on arin.net http://192.168.2.76 it is a private address registered to Ican the internet authority.

They have either changed the page URL or Address or moved to another address and not provided you with the new one.

You will have to contact them as there is nothing else that can be done.

G`luck.

Được chỉnh sửa bởi Shadow110 vào

more options

Or look up their web site, maybe the new information or any information may be posted on the company site main page.

more options

Pk, of course you are not going to be able to connect to it.

A address like http://192.168.*.* is used for start of the private IP address range that includes all IP addresses through 192.168.255.255

Routers for example uses of 192.168.*.* ranges like 192.168.0.1, 192.168.1.1 among others by default in a web browser to connect to the router configuration.

https://www.lifewire.com/private-ip-address-range-818387

The address may be to connect to a device connected to solar system to monitor things. Perhaps it is not powered or having issues.

Maybe the solar panel system came with some trouble shooting manuals or there is a FAQ on the company site to try and narrow the cause and fix.

Được chỉnh sửa bởi James vào

more options

Jasmine70 said

I have an external unit that interfaces with the company

Try unplugging the unit so it can do a hard reboot.

more options

I tried the hard reboot many weeks ago and twice more. That didn't help. I will try the company website and see if I can find help there. Thank you, all of you, very much for your input.

more options

Giải pháp được chọn

I called the company and found out they had indeed discontinued that site option for security reasons. They provided me a new option and all is well. Thank you again.

more options

Hi, glad to here that that internal address is fixed for you.