Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Facebook chat emojis

  • 6 trả lời
  • 1 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi SuperDupe

more options

This is a problem I have had quite some time with Firefox. When I use the menu for emojis in the Facebook chat window they always appear, in a sense, "twice". However, this is only the case if I use the menu, not if I type in the corresponding emoji. I do not experience this with other browsers than Firefox.

For some reason it was not possible to add images to this post, but see screenshots here: https://imgur.com/a/rF07GYf

The first screenshot is what happens when I choose the emoji, the second screenshot is zoomed in, and the third screenshot when the emoji is typed.

Notice that the "incorrect" part of the emoji corresponds to emoji 20 here: https://unicode.org/emoji/charts/full-emoji-list.html

Am I the only one with this problem?

Tất cả các câu trả lời (6)

more options

Please try in : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

If so please : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.2 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

more options

Thank you for your answer. Unfortunately, it did not work. I first tried using Safe Mode, and then reinstalled the browser after running Disk Cleanup.

more options

I have now tried this on a second computer, with exactly the same problem (using Windows 10 and a freshly installed Firefox). I would be very surprised if no one else experience this problem.

more options

You must be the only one. Also no idea myself what your uploaded pics are suppose to mean or give information on.

https://addons.mozilla.org/firefox/addon/emojikeyboard/

Try this please : Options --> General --> Performance and Uncheck the Box for Use Recommended Performance Settings then remove the Check Mark in the Box for use Hardware Acceleration. Test :=}

more options

I would be quite surprised if I were the only one. I have now tried this on a third computer and it has exactly the same problem. Weird indeed. Perhaps I am the only one who use Firefox and the FB chat emoji menu...

The pics shows the problem: the first pic what happens when I choose the ":)" emoji from the FB chat menu. The second image is the input field zoomed in. And the third image what happens if I instead type the emoji ":)".

When typed, the emoji is correct -- but whenever I choose an emoji from the menu, it looks (as can be seen in the first and second pic) weird. In fact, they look predicably weird -- the "half extra emoji" on the left hand side is the corresponding emoji in this list: http://example.com https://unicode.org/emoji/charts/full-emoji-list.html. This only happens with Firefox (not Vivaldi, Chrome or even Edge).

The Hardware Acceleration did not help, unfortunately. However, I wonder if it could have something to do with the swedish version of Firefox?

more options

SuperDupe said

However, I wonder if it could have something to do with the swedish version of Firefox?

Nope. Installed the 32-bit english version of Firefox, still the same problem... (but I guess this doesn't rule out the possibility that the problem is due to the combination "Firefox and swedish language Windows".)