X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox 61 Drop Down Menus Not Working Properly...

Được đăng

This has been a continual problem since Firefox 56 or 57. There have been no suggestions that have worked to correct this issue. If someone want to check this out for themselves, log into eBay and start the process to list an item. When you see all of the drop down menus to select different things (like the item condition, etc.), you will find that the menus will NOT stay open (you have to click and hold the left mouse button to make your selection).

This is occurring with two bluetooth mice and a USB mouse as well. The operating system is MacOS 10.13.5. The problem does not occur in the versions of Firefox prior to 56 or 57 and the problem does not occur in Chrome.

One thing I just discovered is that if I click at the very outside edge of the menus, they will usually stay open. I really would like to get this issue solved once and for all. Refreshing the browser does not change anything and neither does safe mode. I think there is some coding change within Firefox that is causing the issue.

If anyone has any idea as to what might be causing this issue, please respond. Thanks in advance.

This has been a continual problem since Firefox 56 or 57. There have been no suggestions that have worked to correct this issue. If someone want to check this out for themselves, log into eBay and start the process to list an item. When you see all of the drop down menus to select different things (like the item condition, etc.), you will find that the menus will NOT stay open (you have to click and hold the left mouse button to make your selection). This is occurring with two bluetooth mice and a USB mouse as well. The operating system is MacOS 10.13.5. The problem does not occur in the versions of Firefox prior to 56 or 57 and the problem does not occur in Chrome. One thing I just discovered is that if I click at the very outside edge of the menus, they will usually stay open. I really would like to get this issue solved once and for all. Refreshing the browser does not change anything and neither does safe mode. I think there is some coding change within Firefox that is causing the issue. If anyone has any idea as to what might be causing this issue, please respond. Thanks in advance.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 30.0 r0

Ứng dụng

  • Firefox 61.0.1
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:61.0) Gecko/20100101 Firefox/61.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/61.0.1/Darwin/en-US/

Tiện ích mở rộng

  • Adblock Plus 3.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • F.B Purity - Cleans up Facebook (WX) 24.5.2.0 (fbpElectroWebExt@fbpurity.com)
  • New Tab Override 14.0.2 (newtaboverride@agenedia.com)
  • Save Video As 1.4 ({63f3b52d-7581-42cd-9e82-fb1b2cdb0043})
  • Video DownloadHelper 7.3.4 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • Classic Theme Restorer 1.7.3.4 (ClassicThemeRestorer@ArisT2Noia4dev) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription:
  • adapterDeviceID: 0x9440
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • contentUsesTiling: True
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'OpenGL Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 512, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 512, u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 4
  • usesTiling: True
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shading_language_include GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_vertex_type_2_10_10_10_rev GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: ATI Technologies Inc. -- ATI Radeon HD 4870 OpenGL Engine
  • webgl1Version: 3.3 ATI-10.4.14
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * WebGL 2 requires support for the following features: transform_feedback2 * Exhausted GL driver options.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL
  • windowUsingAdvancedLayers: False

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
FredMcD
  • Top 10 Contributor
4271 giải pháp 59900 câu trả lời
Được đăng

Please provide a link that we can check out.


You have not said what it is you already tried. So . . .

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Please provide a link that we can check out. ----------------- You have not said what it is you already tried. So . . . Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Người tạo câu hỏi

I can not provide a link, because you have to be logged in to a site for it to happen (although I believe it has happened on other sites, too - I just use eBay every day).

Clearing the cache and cookies does not change anything. Safe mode does not change anything. Disabling hardware acceleration does not change anything. The problems still persists.

I can not provide a link, because you have to be logged in to a site for it to happen (although I believe it has happened on other sites, too - I just use eBay every day). Clearing the cache and cookies does not change anything. Safe mode does not change anything. Disabling hardware acceleration does not change anything. The problems still persists.

Người tạo câu hỏi

Here we are 3 months later and up to version 63 in Firefox and this problem STILL persists. Nothing that has been suggested has made a difference.

You can test it with a computer running macOS (10.13 or 10.14 - doesn't matter) and Firefox 58 through 63. Go to the Newegg site and use the menus to look for SSDs (or anything else). When you have a selection to look through, use the drop down to try to select Lowest Price First (or any other option) and the drop down menu will not stay open.

Chrome does NOT have this issue.

Safari does NOT have this issue.

Opera does NOT have this issue.

I don't like any of those browsers, but I am forced to use them because of this major flaw in Firefox. It is really sad that none of the coders for Firefox can get this figured out.

Here we are 3 months later and up to version 63 in Firefox and this problem STILL persists. Nothing that has been suggested has made a difference. You can test it with a computer running macOS (10.13 or 10.14 - doesn't matter) and Firefox 58 through 63. Go to the Newegg site and use the menus to look for SSDs (or anything else). When you have a selection to look through, use the drop down to try to select Lowest Price First (or any other option) and the drop down menu will not stay open. Chrome does NOT have this issue. Safari does NOT have this issue. Opera does NOT have this issue. I don't like any of those browsers, but I am forced to use them because of this major flaw in Firefox. It is really sad that none of the coders for Firefox can get this figured out.
FredMcD
  • Top 10 Contributor
4271 giải pháp 59900 câu trả lời
Được đăng

I called for more help.

I called for more help.