Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

FF Quantum "file:///" [X] Show hidden objects ...defaults ON ???

  • 2 trả lời
  • 1 gặp vấn đề này
  • 387 lượt xem
  • Trả lời mới nhất được viết bởi acrizona

more options

Using Linux Mint Firefox Quantum ... enter address "file:///home/" All files in the home directory will be listed, along with a click-box titled "show hidden objects" defaulted 'X' as YES.

I want it to default as NO, as I never want anyone to see hidden objects.

This WAS a BUGZILLA problem, reported 12 years ago... 2002  !!! Little info I could find was in "bookmark-applets".

Giải pháp được chọn

You can hide hidden files with code in userContent.css in the chrome folder in the profile folder.


@-moz-document url-prefix(file://){
 #UI_showHidden, .hidden-object {display:none!important}
}
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

You can hide hidden files with code in userContent.css in the chrome folder in the profile folder.


@-moz-document url-prefix(file://){
 #UI_showHidden, .hidden-object {display:none!important}
}
more options

Where were you 12 years ago ???? Thank you. You deserve a good pat-on-the-back !

That .css file worked perfectly after re-starting FF. No more hidden files.

I'll admit, it took me forever to wade through the reference material at mo-zine.. Reading that stuff reminds me of the IRS tax instructions; re-redundant, with linked redundancies.  ;>)

Set your file mangler to view hidden files, then go to your Firefox folder, like: /home/your?name/.mozilla/firefox/ click into: your?profile.default Create a new folder: chrome Click into: chrome Create a new "text" file: userContent.css Edit the new file: (copy & paste cor-el's 3-lines-of-code) Re-start Firefox.

Thanks again.