Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I do not want Firefox to be my default browser.

  • 8 trả lời
  • 1 gặp vấn đề này
  • 142 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

I do not want Firefox to be my default browser. How do I disable please? I did not choose this to happen. Thanks.

Tất cả các câu trả lời (8)

more options

You need to change this in Windows default programs list.

more options

Open Firefox. Type about:preferences#general<enter> in the address bar. Turn off Always Check Firefox Default Browser.

Open Windows Internet Explorer (or whatever). Have it declared as the default browser,

more options

The "Always Check Firefox Default Browser" won't check!

more options

I think if Firefox is not your default browser, then the "always check" box can be unchecked. Anyway, if that doesn't work, another way to modify the setting is as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste shell and pause while the list is filtered

(3) Double-click the browser.shell.checkDefaultBrowser preference to switch the value from true to false

more options

FredMcD said

Turn off Always Check Firefox Default Browser.
more options

Which browser is currently the default browser?

more options

rjackson4016 said

cor-el said
Which browser is currently the default browser?
Firefox

As noted earlier, Firefox can't make a different browser your default. You can either trigger the other browser to make itself the default, or use the Windows 7 "Default Programs" control panel.