X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

words are replaced by alpha Boxes so I can't read text on facebook and some websites

Được đăng

see screenshot, this appears on Facebook & Some websites, not all

Only 1 of my 3 computers has this problem ( so far ), thought font issue so turned off all System fonts & re-activated but no luck

I'm on mac OSX Yosemite 10.10.5, run firefox 60.0.2 ( it's up to date )

Help please Thanks Craig

see screenshot, this appears on Facebook & Some websites, not all Only 1 of my 3 computers has this problem ( so far ), thought font issue so turned off all System fonts & re-activated but no luck I'm on mac OSX Yosemite 10.10.5, run firefox 60.0.2 ( it's up to date ) Help please Thanks Craig

Giải pháp được chọn

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

security.sandbox.content.level = 1

Close and restart Firefox to make the change effective.

If '1' still doesn't have an effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 30.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4225 giải pháp 58984 câu trả lời
Được đăng

Giải pháp được chọn

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

security.sandbox.content.level = 1

Close and restart Firefox to make the change effective.

If '1' still doesn't have an effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

This can happen when Firefox has a problem to access locally installed fonts because of sandbox security issues. https://wiki.mozilla.org/Security/Sandbox You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting. security.sandbox.content.level = 1 Close and restart Firefox to make the change effective. If '1' still doesn't have an effect then try '0' to disable the sandbox. If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value. Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar.

Người tạo câu hỏi

thank you very much, took me a while to find where & what but did it, stoked!!!! thanks, Craig

thank you very much, took me a while to find where & what but did it, stoked!!!! thanks, Craig
cor-el
  • Top 10 Contributor
  • Moderator
17418 giải pháp 157373 câu trả lời
Được đăng

This problem is supposed to be fixed on Mac OS X 10.11 and earlier with Firefox 60.0.2 according to the Release Notes.

What font manager are you using?

See comment 44:

  • bug 1460917#c44 - Fonts not displaying with OS X 10.11 and Earlier with Font Managers
This problem is supposed to be fixed on Mac OS X 10.11 and earlier with Firefox 60.0.2 according to the Release Notes. *https://www.mozilla.org/en-US/firefox/60.0.2/releasenotes/ What font manager are you using? See comment 44: *[https://bugzilla.mozilla.org/show_bug.cgi?id=1460917#c44 bug 1460917#c44] - Fonts not displaying with OS X 10.11 and Earlier with Font Managers
FredMcD
  • Top 10 Contributor
4225 giải pháp 58984 câu trả lời
Được đăng

CraigDawick said

took me a while to find where & what but did it, stoked!!!!
thanks, Craig

Glad to help. Safe Surfing.

''CraigDawick [[#answer-1122409|said]]'' <blockquote> took me a while to find where & what but did it, stoked!!!!<br> thanks, Craig </blockquote> Glad to help. Safe Surfing.