X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

FFox on a Mac. I cannot see the boxes in front of selections to check the one I need. Contrast, Acceleration etc not checked in pref.

Được đăng

I have tried a few suggestions such as uncheck hardware acceleration, tried setting my contrast to different positions. I do not have this problem with other browsers. I can click where I think the box is but sometimes it doesn't work and I have to pretend I checked a box.FFox has been like this for some time. I'm on Version way over 55. Thanks There was an old archived version of this with no answer to fix the problem.

I have tried a few suggestions such as uncheck hardware acceleration, tried setting my contrast to different positions. I do not have this problem with other browsers. I can click where I think the box is but sometimes it doesn't work and I have to pretend I checked a box.FFox has been like this for some time. I'm on Version way over 55. Thanks There was an old archived version of this with no answer to fix the problem.

Được chỉnh sửa bởi steinr98 vào

Giải pháp được chọn

Is that form supposed to look like this (yours left, mine right):

By comparison, yours has a complete lack of background colors and images. This could be a side effect of Firefox adapting to your system theme.

Could you try setting Firefox to strictly follow page colors and see whether that makes any difference. On the Preferences page:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

Try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog:

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 29.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4259 giải pháp 59635 câu trả lời
Được đăng

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you! ------------------- [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Người tạo câu hỏi

Here is an example: A Sign in box to a bank which has no "Box" in front of save the user name.

Here is an example: A Sign in box to a bank which has no "Box" in front of save the user name.

Người tạo câu hỏi

I have tried starting F Fox in Safe Mode- it did not solve the problem

I have tried starting F Fox in Safe Mode- it did not solve the problem
FredMcD
  • Top 10 Contributor
4259 giải pháp 59635 câu trả lời
Được đăng

Where the verticle line is for username. 'Password' is the box for password.

Where the verticle line is for username. 'Password' is the box for password.

Người tạo câu hỏi

FredMcD said

Where the verticle line is for username. 'Password' is the box for password.

The problem is the next line down where it states click here to save your user name- the box is not there to click- it is there in Safari and Chrome but I like F Fox!!. In any survey or multi choice form the little boxes for ones choice to pick - the boxes are missing!! So I cannot click my choice of the listings shown.

''FredMcD [[#answer-1118381|said]]'' <blockquote> Where the verticle line is for username. 'Password' is the box for password. </blockquote> The problem is the next line down where it states click here to save your user name- the box is not there to click- it is there in Safari and Chrome but I like F Fox!!. In any survey or multi choice form the little boxes for ones choice to pick - the boxes are missing!! So I cannot click my choice of the listings shown.
cor-el
  • Top 10 Contributor
  • Moderator
17536 giải pháp 158573 câu trả lời
Được đăng

Does that only happen on the page or does this happen with every checkbox ("Needs more information" in the post a reply editor on this website)?

What do you get if you inspect this element in the Inspector?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected.

Does that only happen on the page or does this happen with every checkbox ("Needs more information" in the post a reply editor on this website)? What do you get if you inspect this element in the Inspector? You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. *https://developer.mozilla.org/en/Tools/Page_Inspector
FredMcD
  • Top 10 Contributor
4259 giải pháp 59635 câu trả lời
Được đăng

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! '''

Người tạo câu hỏi

FredMcD said

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

This happens on any web site(URL) that has a choice of lines with boxes in front of each line. Such as surveys, ordering sizes, or ordering colors etc- I took a copy of inspector but have no idea how to use it- I'm not a newbie but this is a bit over my head even trying to read how to use inspector?? Sorry, but it is attached altho it is very small- I did send a copy of my bank log on page for your insepction- not a link- tho. The inspector page was also from my banks log in page-See the above emails for the exact wording of the missing box.

''FredMcD [[#answer-1118494|said]]'' <blockquote> Please provide public link(s) (no password) that we can check out. '''No Personal Information Please ! ''' </blockquote> This happens on any web site(URL) that has a choice of lines with boxes in front of each line. Such as surveys, ordering sizes, or ordering colors etc- I took a copy of inspector but have no idea how to use it- I'm not a newbie but this is a bit over my head even trying to read how to use inspector?? Sorry, but it is attached altho it is very small- I did send a copy of my bank log on page for your insepction- not a link- tho. The inspector page was also from my banks log in page-See the above emails for the exact wording of the missing box.
cor-el
  • Top 10 Contributor
  • Moderator
17536 giải pháp 158573 câu trả lời
Được đăng

Could you expand the form (click the arrow at the left end of the form) so we can see what tags (elements) are within the form.

Could you expand the form (click the arrow at the left end of the form) so we can see what tags (elements) are within the form.

Người tạo câu hỏi

cor-el said

Could you expand the form (click the arrow at the left end of the form) so we can see what tags (elements) are within the form.

I'm not sure where the arrow is you speak of, however, I can double click my attachment ukp above this entry, and it comes up so you can read it. Hope this helps!

''cor-el [[#answer-1118825|said]]'' <blockquote> Could you expand the form (click the arrow at the left end of the form) so we can see what tags (elements) are within the form. </blockquote> I'm not sure where the arrow is you speak of, however, I can double click my attachment ukp above this entry, and it comes up so you can read it. Hope this helps!

Người tạo câu hỏi

No help from anyone?? I guess I will have to switch to Safari each time I need to answer questions- Bummer!!!

No help from anyone?? I guess I will have to switch to Safari each time I need to answer questions- Bummer!!!
jscher2000
  • Top 10 Contributor
8773 giải pháp 71719 câu trả lời
Được đăng

Giải pháp được chọn

Is that form supposed to look like this (yours left, mine right):

By comparison, yours has a complete lack of background colors and images. This could be a side effect of Firefox adapting to your system theme.

Could you try setting Firefox to strictly follow page colors and see whether that makes any difference. On the Preferences page:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

Try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog:

Is that form supposed to look like this (yours left, mine right): <center><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-06-02-06-40-21-ae9525.png" width="165"><img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-06-07-22-52-11-23198a.png" width="335"></center> By comparison, yours has a complete lack of background colors and images. This could be a side effect of Firefox adapting to your system theme. Could you try setting Firefox to strictly follow page colors and see whether that makes any difference. On the Preferences page: * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Windows: "3-bar" menu button (or Tools menu) > Options * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''color'' and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that. Try changing this setting: "Override the colors specified by the page with your selections above" Below that, it usually says "Only with High Contrast themes" Click that and change the setting to "'''Never'''" then click OK to finish the change. Does that help at all? Here's a screenshot of that part of the Colors dialog: <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2018-01-21-12-48-55-d2a6b4.png" width="500">

Được chỉnh sửa bởi jscher2000 vào

Người tạo câu hỏi

Thank you - Thank you!!! Finally!! Really appreciate your help- I thought it was a lost cause!!! steinr98

Thank you - Thank you!!! Finally!! Really appreciate your help- I thought it was a lost cause!!! steinr98