X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

A Firefox theme has overwritten my default

Được đăng

A Firefox Quantum theme I applied has become stuck as the default. I have removed all other installed themes (the broken theme wasn't listed to uninstall). Any window I open applies the theme again, as well as restarting the browser. It seems to have bugged my Firefox Sync as well, as it applies on all of my devices.

Here are some screenshots of the issue, because the forum image uploader didn't appear to work for me.

https://imgur.com/a/K2YmLQI

A Firefox Quantum theme I applied has become stuck as the default. I have removed all other installed themes (the broken theme wasn't listed to uninstall). Any window I open applies the theme again, as well as restarting the browser. It seems to have bugged my Firefox Sync as well, as it applies on all of my devices. Here are some screenshots of the issue, because the forum image uploader didn't appear to work for me. https://imgur.com/a/K2YmLQI

Giải pháp được chọn

Solution was to uninstall on ALL devices I had Firefox on when I first installed the theme, and delete Firefox's data folder, which isn't covered by the uninstaller. I then reinstalled it on those devices and, upon signing into Firefox Sync, everything seems fine. Although I haven't installed any themes since.

Should this be marked as a bug? I'm not sure how to aid the visibility of the post, but it was definitely not the intended behavior.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 29.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

Giải pháp được chọn

Solution was to uninstall on ALL devices I had Firefox on when I first installed the theme, and delete Firefox's data folder, which isn't covered by the uninstaller. I then reinstalled it on those devices and, upon signing into Firefox Sync, everything seems fine. Although I haven't installed any themes since.

Should this be marked as a bug? I'm not sure how to aid the visibility of the post, but it was definitely not the intended behavior.

Solution was to uninstall on ALL devices I had Firefox on when I first installed the theme, and delete Firefox's data folder, which isn't covered by the uninstaller. I then reinstalled it on those devices and, upon signing into Firefox Sync, everything seems fine. Although I haven't installed any themes since. Should this be marked as a bug? I'm not sure how to aid the visibility of the post, but it was definitely not the intended behavior.

Được chỉnh sửa bởi DeeBo. vào