X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

recaptcha not working in firefox on any version new or older tried reinstall loads of times no success

Được đăng

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i even tried this https://patrickhlauke.github.io/recaptcha/ and nothing i only get Google reCAPTCHA test

Adds the vanilla reCAPTCHA widget, for testing...

and nothing below i have no idea of how to get it working tried all the suggestions about this issue and nothing fixed it

I have no captcha at all in firefox on any version new or old either 32bit or 64bit i am on windows 10x64 and not showing anything but IE and chrome are ok showing it i even tried this https://patrickhlauke.github.io/recaptcha/ and nothing i only get Google reCAPTCHA test Adds the vanilla reCAPTCHA widget, for testing... and nothing below i have no idea of how to get it working tried all the suggestions about this issue and nothing fixed it
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Ok seems that after the win10 april update the FF recaptcha issue was solved so this means it was a really a OS issue as i thought but the weird is why it would affect FF only and not all browsers again microsoft at their best lol

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 29.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

Người tạo câu hỏi

Well back to normal recaptcha not working again lol

Well back to normal recaptcha not working again lol
Sysmic 0 giải pháp 1 câu trả lời
Được đăng

Hello, I've met the same problem with FF (v 61.0.1 64bit) and W10 ... with my webmail provider (webmail.sfr.fr) and I eventually found the following solution which works for me : - click the (i) icon just 2 icons left the URL adress field - in the "protection against tracking" block, click "deactivate the protection for this site" (Note : it might not be exactly the same labels, since I'm translating from a french version of FF)

--> That's it : it should be fixed now.

Remember you should do once this for each website with recaptcha. If you prefer setting it once for all, you need to deactivate tracking protection in FF via menu tools > settings > privacy & security > protection against tracking > never

Hello, I've met the same problem with FF (v 61.0.1 64bit) and W10 ... with my webmail provider (webmail.sfr.fr) and I eventually found the following solution which works for me : - click the (i) icon just 2 icons left the URL adress field - in the "protection against tracking" block, click "deactivate the protection for this site" (Note : it might not be exactly the same labels, since I'm translating from a french version of FF) --> That's it : it should be fixed now. Remember you should do once this for each website with recaptcha. If you prefer setting it once for all, you need to deactivate tracking protection in FF via menu tools > settings > privacy & security > protection against tracking > never

Người tạo câu hỏi

Sysmic said

Hello, I've met the same problem with FF (v 61.0.1 64bit) and W10 ... with my webmail provider (webmail.sfr.fr) and I eventually found the following solution which works for me : - click the (i) icon just 2 icons left the URL adress field - in the "protection against tracking" block, click "deactivate the protection for this site" (Note : it might not be exactly the same labels, since I'm translating from a french version of FF) --> That's it : it should be fixed now. Remember you should do once this for each website with recaptcha. If you prefer setting it once for all, you need to deactivate tracking protection in FF via menu tools > settings > privacy & security > protection against tracking > never

nop i tried that captch doesn't work on any website worked for awhile after the big win10 update but then it stopped again so any website i would need captcha to login have to use either chrome or IE which is very annoying :(

''Sysmic [[#answer-1143006|said]]'' <blockquote> Hello, I've met the same problem with FF (v 61.0.1 64bit) and W10 ... with my webmail provider (webmail.sfr.fr) and I eventually found the following solution which works for me : - click the (i) icon just 2 icons left the URL adress field - in the "protection against tracking" block, click "deactivate the protection for this site" (Note : it might not be exactly the same labels, since I'm translating from a french version of FF) --> That's it : it should be fixed now. Remember you should do once this for each website with recaptcha. If you prefer setting it once for all, you need to deactivate tracking protection in FF via menu tools > settings > privacy & security > protection against tracking > never </blockquote> nop i tried that captch doesn't work on any website worked for awhile after the big win10 update but then it stopped again so any website i would need captcha to login have to use either chrome or IE which is very annoying :(