Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 60.0.1 does not display some text correctly

  • 5 trả lời
  • 4 gặp vấn đề này
  • 3274 lượt xem
  • Trả lời mới nhất được viết bởi Anuski

more options

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've attempted to change the default font in preferences, but the problem persists. Have others experienced this problem. Have any solutions been discovered?

BTW, if I paste this giberish into a text editor, it displays the text correctly.

Thanks for your consideration.

Anuski

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

You can check for sandbox security related issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Đọc câu trả lời này trong ngữ cảnh 👍 2

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

You can check for sandbox security related issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

  • security.sandbox.content.level = 1
  • close and restart Firefox to make the change effective.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

I noticed this advice in a previous post when I was looking for solutions; tried it, but it did not solve the problem.

more options

Have ou tried this yet? Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

more options

That option is already selected.

MacOS 10.11.6 Firefox 60.0.1

more options

The security sandbox setting worked. I originally had neglected to restart Firefox. I tried again, closed and restarted, and Firefox now displays the correct character set.

Thank you for this suggestion.

Anuski