Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Audio issue with 6 channel selection

  • 3 trả lời
  • 1 gặp vấn đề này
  • 1477 lượt xem
  • Trả lời mới nhất được viết bởi JBR_02

more options

Hello,

I have an audio problem with FF. Version is 60.0.1 , 64bit. Setup Win 7x64, xonar dgx sound card. This is a recent issue, from 60.0 I think.

On some youtube/twitter videos I only get sound in the left speaker if I select the 6 channel option. The selected output is headphones, but the card allows me to select from 2 to 8 input channels (which I use for 5.1/7.1 sources with dolby headphone (virtualization). If I select the 2 channel option then it works fine. I have tried it both with IE 11 and Opera and the sound is fine when 6 channel is selected. I have tried disabling all the addons, same issue.

Below are 2 links of videos in which the problem manifests itself (the subject of the videos is not relevant, they are just an example): https://www.youtube.com/watch?v=o9HdFgmsNos https://twitter.com/taylorswift13/status/969342733088444417

2 links of videos that work fine with 6 channel enabled: https://www.youtube.com/watch?v=hTvJoYnpeRQ https://twitter.com/taylorswift13/status/905811133210210310

Thanks.

Giải pháp được chọn

This issue has bbeen resolved with the 61.0 x64 update. Thank you.

Đọc câu trả lời này trong ngữ cảnh 👍 0

All Replies (3)

more options

Giải pháp được chọn

This issue has bbeen resolved with the 61.0 x64 update. Thank you.

more options

Hi, glad to hear it. Looks like you were not answered, sorry about that. Did you get your other question resolved ? https://support.mozilla.org/en-US/questions/1218755


Please mark your answer as the Solution to the issue for this question.

more options

The other issue is still pending. I'm not sure if it's Youtube's settings or some setting in the browser.