Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Random freezes/hanging ever since latest update?

  • 3 trả lời
  • 4 gặp vấn đề này
  • 13454 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Really need some help here as I seem to have hit a wall. Ever since the latest update (60.0), Firefox will randomly freeze for about a second, every few seconds. The specific way it freezes is very strange. For example, if I'm watching a YouTube video, the video will continue to play with no drop in framerate, but I can't pause or click on anything. I have been a loyal Firefox user since 2008 and this is the first issue I've faced that seems near impossible to fix. I've tried clearing cookies, restarting with addons disabled, ran full virus scans with two separate programs, ran CCleaner, even updated my Nvidia drivers. Nothing.

If I can help it, I really don't want to bite the bullet and uninstall/reinstall Firefox and lose all my cached data and especially my history. I don't have everything bookmarked and I'll never remember everything I want to save or return to. Is there anything else I can do? This is making Firefox borderline unusable. I did read about creating a new "places" database, but this warned that it would clear my bookmarks and history. Is there a way I could possibly back them up? What should I do?

Thanks LoveGame

Giải pháp được chọn

Firefox comes in two or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding

https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Firefox comes in two or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.


Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding

https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

more options

Well, that was weird. The first time I used Safemode it didn't do anything, but this time it worked. So I went back and disabled all my addons. Didn't use half of them anymore anyway. Conclusion: It was probably a compatibility issue with some old/outdated addon(s) that didn't agree with 60.0. Fixed, for now. Thanks for the help fam

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.