Tìm kiếm hỗ trợ

Cảnh giác với các cuộc tấn công lừa đảo: Mozilla sẽ không bao giờ yêu cầu bạn gọi một số hoặc truy cập trang web không phải của Mozilla. Hãy bỏ qua các yêu cầu như vậy.

Learn More

Some of my unrelated bookmark symbols have the same symbol ,why.

  • 9 trả lời
  • 1 gặp vấn đề này
  • 767 lượt xem
  • Trả lời mới nhất được viết bởi Bushroo2U

more options

I now have Firefox 60.0 and noticed that some of the bookmark site symbols , that are unrelated, now have a globe identifying symbol. This makes it hard to pick a see the type of bookmark I am looking for. All my you tube bookmarks have to red with the white right facing triangle and all my real estate bookmarks have a red circle with a white upward pointing arrow. This is now not the case. It seems to be a random thing that the identifying symbol is , in some case replaced with a globe with grid line. Is this a Firefox bug . Thanks for your assistance.

Giải pháp được chọn

cor-el said

Try to rename/remove favicons.sqlite in the Firefox profile folder with Firefox closed to reset all favicons. You need to visit each bookmark to make Firefox retrieve the favicon. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

This has worked but I had a lot of problems and was a slow process until I realized that if I changed settings to remember history, never on , it worked straight away . So , thanks for the help . Much appreciated

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (9)

more options

You can check these prefs on the about:config page to make sure they are still default. browser.chrome.favicons browser.chrome.site_icons

more options

I think the globe appears if you haven't visited the site for a long time, or if for some reason the icons file was cleared out.

Now that you mention it, I'm noticing a lot of globes. This symbol used to be more subtle and now it's huge (must be a Firefox 60 thing).

more options

Thanks for the reply . As stated the globe image is unrelated to the site and even if I delete the bookmark and then bookmark it again I get the same globe . It is not related to not being used.

more options

FredMcD said

You can check these prefs on the about:config page to make sure they are still default. browser.chrome.favicons browser.chrome.site_icons

I checked and they are showing true . Is that the default ?

more options

On the about:config page, anything in BOLD is not the default setting.

more options

Try to rename/remove favicons.sqlite in the Firefox profile folder with Firefox closed to reset all favicons. You need to visit each bookmark to make Firefox retrieve the favicon.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Được chỉnh sửa bởi cor-el vào

more options

FredMcD said

On the about:config page, anything in BOLD is not the default setting.

Thanks for the help . I am not very familiar with this and you assistance is appreciated. My main concern is my banking bookmark has this favicon also and that is used frequently. There are a lot of bold ,being darker black, but not the ones you had suggested.

more options

cor-el said

Try to rename/remove favicons.sqlite in the Firefox profile folder with Firefox closed to reset all favicons. You need to visit each bookmark to make Firefox retrieve the favicon. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Thanks for that . I have deleted that favicon.sqlite and it seems to work but not for all . I will keep trying as I have to close the browser and start again to get it to load the favicon. I will mark as solved when finished . Thanks

more options

Giải pháp được chọn

cor-el said

Try to rename/remove favicons.sqlite in the Firefox profile folder with Firefox closed to reset all favicons. You need to visit each bookmark to make Firefox retrieve the favicon. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

This has worked but I had a lot of problems and was a slow process until I realized that if I changed settings to remember history, never on , it worked straight away . So , thanks for the help . Much appreciated