X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I am using Firefox to go to a web site that has a form to be filled out. The form is not showing on Firefox Browser.

Được đăng

The rest of the the web page is showing, just not the form. I tried two other browsers and the form shows fine. I've tried removing Add-ons but it does not fix the problem. Any suggestions?

The rest of the the web page is showing, just not the form. I tried two other browsers and the form shows fine. I've tried removing Add-ons but it does not fix the problem. Any suggestions?

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 29.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:59.0) Gecko/20100101 Firefox/59.0

Thông tin chi tiết

TyDraniu
  • Top 25 Contributor
319 giải pháp 1840 câu trả lời
Được đăng

Please provide the URL with your issue.

Please provide the URL with your issue.
FredMcD
  • Top 10 Contributor
4256 giải pháp 59602 câu trả lời
Được đăng

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Người tạo câu hỏi

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

I had already tried "Starting In Safe Mode". It did not solve the problem. Also, a shied icon is not appearing at the left end of the address bar. I had someone else who has Firefox to try it on their computer and it worked fine. Has to be something in my settings.

''FredMcD [[#answer-1107297|said]]'' <blockquote> Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link} </blockquote> I had already tried "Starting In Safe Mode". It did not solve the problem. Also, a shied icon is not appearing at the left end of the address bar. I had someone else who has Firefox to try it on their computer and it worked fine. Has to be something in my settings.
FredMcD
  • Top 10 Contributor
4256 giải pháp 59602 câu trả lời
Được đăng

TyDraniu said

Please provide the URL with your issue.
''TyDraniu [[#answer-1107251|said]]'' <blockquote> Please provide the URL with your issue. </blockquote>
jscher2000
  • Top 10 Contributor
8761 giải pháp 71694 câu trả lời
Được đăng

Possibly the form is embedded from a different server or is injected by a script. If you can't share the address:

Is there a large blank area, or is it collapsed (no space for the form)?

If there is a large blank area, right-click it, then look for This Frame. If you find This Frame, expand it and click Open Frame in New Tab. Can Firefox load the framed page outside of the current page?

Also, in all cases, please check whether Tracking Protection has been applied to the page, which may block some marketing content. At the left end of the address bar, do you see a shield icon next to the lock? If you click that, you can make an exception for the page to see whether that helps. More information on this feature: What happened to Tracking Protection?.

Possibly the form is embedded from a different server or is injected by a script. If you can't share the address: Is there a large blank area, or is it collapsed (no space for the form)? If there is a large blank area, right-click it, then look for This Frame. If you find This Frame, expand it and click Open Frame in New Tab. Can Firefox load the framed page outside of the current page? Also, in all cases, please check whether Tracking Protection has been applied to the page, which may block some marketing content. At the left end of the address bar, do you see a shield icon next to the lock? If you click that, you can make an exception for the page to see whether that helps. More information on this feature: [[Tracking Protection]].

Người tạo câu hỏi

If I Click Open Frame in a New Tab, It still doesn't show. If I open it in a New Window, It does show. What could be causing this?

If I Click Open Frame in a New Tab, It still doesn't show. If I open it in a New Window, It does show. What could be causing this?
Tomatoshadow2 20 giải pháp 242 câu trả lời
Được đăng

Again, we need the URL to the site

Again, we need the URL to the site

Người tạo câu hỏi

https://www.diamantepwd.com/puppies
FredMcD
  • Top 10 Contributor
4256 giải pháp 59602 câu trả lời
Được đăng

I had no problem with the site. Everything was there.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

I had no problem with the site. Everything was there. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
jscher2000
  • Top 10 Contributor
8761 giải pháp 71694 câu trả lời
Được đăng

I can't think of a reason the embedded page would open successfully in a new window, but not in a new tab... that's hard to understand unless the context changed, for example, regular window vs. private window, or a different "container" if you use the Multi-Account Containers add-on.

I can't think of a reason the embedded page would open successfully in a new window, but not in a new tab... that's hard to understand unless the context changed, for example, regular window vs. private window, or a different "container" if you use the Multi-Account Containers add-on.
cor-el
  • Top 10 Contributor
  • Moderator
17530 giải pháp 158495 câu trả lời
Được đăng

You can check the Web Console for more detail about what content is possibly blocked.

You can try to enable third-party cookies temporarily in case there cross domain security issues.

To see all History and Cookie settings, choose:

You can check the Web Console for more detail about what content is possibly blocked. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console You can try to enable third-party cookies temporarily in case there cross domain security issues. To see all History and Cookie settings, choose: *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history" *https://support.mozilla.org/en-US/kb/Options+window+-+Privacy+panel

Được chỉnh sửa bởi cor-el vào

Người tạo câu hỏi

FredMcD said

I had no problem with the site. Everything was there. Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. How to disable Hardware Acceleration {web link}
''FredMcD [[#answer-1107416|said]]'' <blockquote> I had no problem with the site. Everything was there. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} </blockquote>

Người tạo câu hỏi

I had stated earlier that other people with Firefox did not have a problem. I have tried deleting cookies, clearing the cache and starting in Safe Mode. Nothing seems to help. I have not had this problem with other web sites.

I had stated earlier that other people with Firefox did not have a problem. I have tried deleting cookies, clearing the cache and starting in Safe Mode. Nothing seems to help. I have not had this problem with other web sites.

Người tạo câu hỏi

jscher2000 said

I can't think of a reason the embedded page would open successfully in a new window, but not in a new tab... that's hard to understand unless the context changed, for example, regular window vs. private window, or a different "container" if you use the Multi-Account Containers add-on.
''jscher2000 [[#answer-1107471|said]]'' <blockquote> I can't think of a reason the embedded page would open successfully in a new window, but not in a new tab... that's hard to understand unless the context changed, for example, regular window vs. private window, or a different "container" if you use the Multi-Account Containers add-on. </blockquote>

Người tạo câu hỏi

I am using a regular window and do not use Multi-containers add-on.

I am using a regular window and do not use Multi-containers add-on.

Người tạo câu hỏi

cor-el said

You can check the Web Console for more detail about what content is possibly blocked. You can try to enable third-party cookies temporarily in case there cross domain security issues. To see all History and Cookie settings, choose:
''cor-el [[#answer-1107481|said]]'' <blockquote> You can check the Web Console for more detail about what content is possibly blocked. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en/Tools/Web_Console You can try to enable third-party cookies temporarily in case there cross domain security issues. To see all History and Cookie settings, choose: *Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history" *https://support.mozilla.org/en-US/kb/Options+window+-+Privacy+panel </blockquote>

Người tạo câu hỏi

When I go to Web Console it shows the following:

XML Parsing Error: not well-formed Location: https://loadbalancer.visitor-analytics.io/worker-log Line Number 1, Column 1: worker-log:1:1 I18n: key "LOGS_DateFormatWhenYearIsCurrentYear" is not defined! build.js.minified.js:3986:25 I18n: key "LOGS_DateFormatWhenYearIsDifferentThanCurrentYear" is not defined! build.js.minified.js:3986:25 SecurityError: The operation is insecure. build.js.minified.js:10507 SecurityError: The operation is insecure. build.js.minified.js:20479 Use of Mutation Events is deprecated. Use MutationObserver instead.

Not sure what the above means though.

When I go to Web Console it shows the following: XML Parsing Error: not well-formed Location: https://loadbalancer.visitor-analytics.io/worker-log Line Number 1, Column 1: worker-log:1:1 I18n: key "LOGS_DateFormatWhenYearIsCurrentYear" is not defined! build.js.minified.js:3986:25 I18n: key "LOGS_DateFormatWhenYearIsDifferentThanCurrentYear" is not defined! build.js.minified.js:3986:25 SecurityError: The operation is insecure. build.js.minified.js:10507 SecurityError: The operation is insecure. build.js.minified.js:20479 Use of Mutation Events is deprecated. Use MutationObserver instead. Not sure what the above means though.
cor-el
  • Top 10 Contributor
  • Moderator
17530 giải pháp 158495 câu trả lời
Được đăng

Error messages like SecurityError: The operation is insecure can indicate that you need to create an allow (for session) exception for cookies to prevent cross domain security issues. Make sure you use the proper protocol (https://) in the add exception window.

Error messages like ''SecurityError: The operation is insecure'' can indicate that you need to create an allow (for session) exception for cookies to prevent cross domain security issues. Make sure you use the proper protocol (https://) in the add exception window.