Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

iCLOUD does not sync with iPAD/iPHONE, says FF not installed

  • 3 trả lời
  • 1 gặp vấn đề này
  • 107 lượt xem
  • Trả lời mới nhất được viết bởi zappasrevenge

more options

Hi,

I had been using iCLOUD to sync my bookmarks with Safari on iPAD, iPhone w/o any problems with Firefox on my WIN 7/64 PC, using the iCLOUD bookmark.

Some time ago this stopped working and I have no idea what happened. Now my work-around is using FF on iPAD/PHONE, but that is not as convenient as Safari/FF Sync.

iCLOUD otherwise runs fine, also on PC, BUT: in the BOOKMARKS sectionin the iCLOUD "set-up" it only gives Internet Explorer as an option to select. FF cannot be selected, i.e. iCLOUD acts as if FF was not installed at all! But it is, of course, and in its always most recent version (59.0.2).

Has the support of iCLOUD add-on stopped as of a certain FF release?

Any ideas?

Many thanks.

Giải pháp được chọn

Thanks a lot for your help.

Simply deleting all COOKIES already solved the sync problem. It now works fine again. So simple a sulution, yet so hard to see ...!

Cheers from Munich.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Hi, I do not think support has ended for it and the Developers site is still up https://addons.mozilla.org/en-US/firefox/addon/icloud-bookmarks/ Please check with the Developers Support Page and Contact if have to see if they have seen this issue. They last updated it 4mos ago.

All solutions I have will end up having you locked out of sync and having to request access from bugzilla and provide the details. So it would possibly be best to start where having the issue then work this way. As I would suggest this : Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

Giải pháp được chọn

Thanks a lot for your help.

Simply deleting all COOKIES already solved the sync problem. It now works fine again. So simple a sulution, yet so hard to see ...!

Cheers from Munich.

more options

Just as a note...iCLOUD set-up still says FF not installed, but I d'ont care, sync works.