X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I accidentally chose Deny on the flash popup. How do I change this?

Được đăng

I went to a site and accidentally hit Deny instead of Allow on the Flash popup thing. Now I can't seem to reset it for that particular site. I have tried this site: https://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.html#117502 and i have tried Ctrl+Shift+A and set Flash to "Ask to activate" but nothing works. Is there a list I can edit somewhere?

I went to a site and accidentally hit Deny instead of Allow on the Flash popup thing. Now I can't seem to reset it for that particular site. I have tried this site: https://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04.html#117502 and i have tried Ctrl+Shift+A and set Flash to "Ask to activate" but nothing works. Is there a list I can edit somewhere?

Giải pháp được chọn

Hi Lundorff,

Would you please try this :

When your on that site : go to Page Info (click on the little 'i' in a circle, at the left end of the address bar), then on 'More Information'.

Under the Permissions tab => Activate Plugins => Adobe Flash : uncheck 'Use Default' and check 'Allow'.

Then close and restart Firefox.

'Hope that will do the trick  !

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 29.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Thông tin chi tiết

Happy112 561 giải pháp 5694 câu trả lời
Được đăng

Giải pháp được chọn

Hi Lundorff,

Would you please try this :

When your on that site : go to Page Info (click on the little 'i' in a circle, at the left end of the address bar), then on 'More Information'.

Under the Permissions tab => Activate Plugins => Adobe Flash : uncheck 'Use Default' and check 'Allow'.

Then close and restart Firefox.

'Hope that will do the trick  !

Hi Lundorff, Would you please try this : When your on that site : go to Page Info (click on the little 'i' in a circle, at the left end of the address bar), then on 'More Information'. Under the Permissions tab => Activate Plugins => Adobe Flash : '''un'''check 'Use Default' and check 'Allow'. Then close and restart Firefox. 'Hope that will do the trick !

Người tạo câu hỏi

My hero, thank you mate.

I didn't even have to restart ff.

My hero, thank you mate. I didn't even have to restart ff.

Được chỉnh sửa bởi Lundorff vào

Happy112 561 giải pháp 5694 câu trả lời
Được đăng

Lundorff said

My hero, thank you mate.

My pleasure - every once in a while life can be so simple, eh  ?

''Lundorff [[#answer-1097628|said]]'' <blockquote> My hero, thank you mate. </blockquote> My pleasure - every once in a while life can be so simple, eh ?