Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Unable to watch videos on FoxNews.com

  • 4 trả lời
  • 1 gặp vấn đề này
  • 3731 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I am using Win 10 Home 64bit on a HP Omen16 Gb 2nd Gen i7 and my default browser is of course Firefox Quantum 64 bit 59.0.2. I am unable to watch videos on Fox News.com but I am able to watch them on Chrome and Edge on that site. I have racked my brain to find out why I can't watch them on FF. I have disabled my ad blocker and tried to no avail but they will play on the other browsers with my UBlock running. Firefox is using the recommended performance for my system. I have read other suggestions and none work. I have Java installed on my computer and Flash also and both are up to date. I have no trouble what so ever playing videos on other websites it is just FoxNews.com. I even had trouble watching these with my other computer that ran Win 7. Could someone please let me know what to do to correct this. It is aggravating to switch browsers just for one site.

Giải pháp được chọn

Thanks everyone for your suggestions but I finally found the problem. I have an extension called HTTPS Everywhere and when I scrolled down inside the extension. I saw the below and what I had to do was check the box beside Fox News and now everything works.


Experimental rules

May cause warnings or breakage. Disabled by default.

   Fox News (partial)
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Well, I tried it worked on my pc but took a little bit of time although I don't have flash player or anything. Try resetting everything - http://mzl.la/10p7LOu

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Giải pháp được chọn

Thanks everyone for your suggestions but I finally found the problem. I have an extension called HTTPS Everywhere and when I scrolled down inside the extension. I saw the below and what I had to do was check the box beside Fox News and now everything works.


Experimental rules

May cause warnings or breakage. Disabled by default.

   Fox News (partial)
more options

That was very good work. Well done.