Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Older hardware is there any why to still use firefox?

  • 3 trả lời
  • 1 gặp vấn đề này
  • 66 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

I have an older Mac system. OSX 10.7.5 I can no longer use Youtube and Firefox. I can not upgrade FireFox. Do you have any solutions.

Tất cả các câu trả lời (3)

more options

52.7.3 ESR. It will continue to get security updates until May 2018, and you can download and install it from this page:

Note : Legacy Extensions will be deleted or removed in any version update after June 2018. Where it will become Quantum based.

You should make a backup of your Profile before going back and just because:

Please let us know if this solved your issue or if need further assistance.

more options

GratefulTone said

I have an older Mac system. OSX 10.7.5 I can no longer use Youtube and Firefox. I can not upgrade FireFox. Do you have any solutions.

https://support.mozilla.org/en-US/kb/firefox-osx - Firefox support has ended for Mac OS X 10.6, 10.7 and 10.8

Firefox 45.9.0esr will be the most up to date version with security fixes that will run on OS X 10.6, 10.7 and 10.8 as Firefox 49.0 and later requires OSX 10.9+

http://archive.mozilla.org/pub/firefox/releases/45.9.0esr/mac/ http://archive.mozilla.org/pub/firefox/releases/45.9.0esr/mac/en-US/

The Firefox 48.0.2 was released August 24, 2016 and is missing several security updates that the Firefox 45.9.0esr released on April 19, 2017 has.

more options

Perhaps using a Linux distro with a lighter desktop manager like Xfce vs a heavy one like KDE or Gnome3 may be of interest.

https://www.macworld.co.uk/how-to/mac/how-install-linux-on-mac-3637265/