Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

WHAT did you do to FireFox? This new update DOESN'T WORK!

  • 7 trả lời
  • 4 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Downloaded the newest "update" -- what a mistake that was!!! Now FireFox doesn't open web sites -- or worse, opens PART of a web site -- ie: google.ca -- the search bar appears but not the "google doodle" and not the google menu. Actually, the ONLY web site i've been able to successfully open is...mozilla!

Do i have to use Chrome or (ugh!) Internet Explorer? At least they work!

Seriously guys, IF IT AIN'T BROKE, DON'T FIX IT! You've turned a WONDERFUL web browser into garbage.

Giải pháp được chọn

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (7)

more options

Hi, Firefox Volunteer Support can not do anything with your comments. To submit suggestions for new or changed features, may I suggest: Feedback: https://qsurvey.mozilla.com/s3/FirefoxInput/

Please see if this is effecting you : there appears to be an issue that only affects users who have turned off Cleartype Font rendering within their Windows Settings. So a workaround for the moment would either be to turn Cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings

If not Please try : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST.....................................................is the issue still there ?

Please let us know if this solved your issue or if need further assistance.

more options

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 29.0.0.113

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Really wish i could give more detail -- FireFox worked perfectly fine this morning until i clicked the "update". Ever since, pages either don't or only partially open. Doesn't seem to be anything i can put my finger on. In fact, i just refreshed this page and it only redrew PART of the page...

This is really frustrating -- Can i PLEASE revert to the previous version?

more options

As a diagnostic, could you check this:

Zoom Test: If you adjust the zoom one tick -- hold down the Ctrl key and tap either the + or - key -- does the missing content appear?

Missing content that shows after adjusting zoom is characteristic of a new bug in Firefox 59-60 affecting users who disabled ClearType font smoothing in their Windows settings. Some users disable ClearType because it can make text look a bit blurry on some displays.

This is scheduled to be fixed in Firefox 59.0.2, but the release date may not be for a while.

The workaround was mentioned earlier, but to repeat:

If you don't want to re-enable ClearType, then the workaround is to temporarily disable Firefox from using hardware acceleration. The following article has the steps for that, and the change takes effect the next time you exit Firefox and start it up again:

Firefox's performance settings

Any improvement?

more options

Giải pháp được chọn

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Safe mode seems to work (so far).

ClearType is not disabled...

Thanks for the help everyone.

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.