Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Just updated to 59.0.1 and I am getting "Gah. Your tab just crashed." A LOT. What is the solution?

  • 1 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi Shadow110

more options

I've had the update for less than 24 hours, so I can only report the issue on REI.com's website, but I know the problem is not REI because I can surf the site using Safari with no problem. However, Firefox literally cannot navigate the site at all without crashing.

Tất cả các câu trả lời (1)

more options

Hi, not a issue for me on that site. Any other sites you have issues with ?

Please consider turning on send info to Mozilla from with in Firefox before posting a question. This helps us help you. I have no info from your system that would help see things that cause issues. I have no info, like add-ons, Video Card Driver errors, nothing. So I guess : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST'''''''''''''''''''''''''''''''''''''''''''''''''is the issue still there ?