Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox 59.0.1 can't display images on many pages.

  • 6 trả lời
  • 3 gặp vấn đề này
  • 94 lượt xem
  • Trả lời mới nhất được viết bởi Happy112

more options

Issue is kind of random, but it happens on many pages. I'v tried to reset settings but the only way was to downgrade browser to old version where it works fine.

I don't use any extra plugins and as network admin i know more users that already complained about the same issue.

example of suchas page - see attachment:

http://pravednes.cz/tech.news

Giải pháp được chọn

yarex said

After browser restart its working, so just turning off hardware acceleration does not help. All browser windows have to be closed.

Apparantly you didn't notice that in the link that says 'Learn more' .....

Well, it's working now, so : well done  !

Would you be so kind as to mark TyDraniu's post as Chosen Solution  ?

Thank you in advance  !

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (6)

more options

Hi, it seems an issue that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: Firefox's performance settings.

This bug will be fixed in 59.0.2.

more options

Nope, turning off hardware acceleration does not help

more options

yarex said

Nope, turning off hardware acceleration does not help

How about turning ClearType on, like TyDraniu suggested  ?

more options

After browser restart its working, so just turning off hardware acceleration does not help. All browser windows have to be closed.

more options

Giải pháp được chọn

yarex said

After browser restart its working, so just turning off hardware acceleration does not help. All browser windows have to be closed.

Apparantly you didn't notice that in the link that says 'Learn more' .....

Well, it's working now, so : well done  !

Would you be so kind as to mark TyDraniu's post as Chosen Solution  ?

Thank you in advance  !