Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

firefox 59.0 - 64 bits - inestability - the page is not completely displayed

  • 8 trả lời
  • 20 gặp vấn đề này
  • 407 lượt xem
  • Trả lời mới nhất được viết bởi dcalcoen

more options

today I updated to firefox 59.0 - 64 bits in my Windows 7 machine, since then the things get weird.

At first the pages loads ok but after a while they stop to show correctly or they doesn't show correctly from open. I couldn't detect the exact cause that triggers this.

I have more often the strange behavior when over a URL link with right click (popup menu) use "open link in new tab"

Seems to affect more often the pages based in Atlassian Confluence product (wiki, based in java?)

I restarted several times firefox, did the troubleshooting refresh firefox but the

This doesn't happen in my mackbook also with firefox 59.0 but on DArwin 17.4.0

Đính kèm ảnh chụp màn hình

Giải pháp được chọn

hi, thank you for reporting this issue and providing screenshots. we're currently investigating the issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

can you test if the following change can work around the problem?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.direct2d.disabled. double-click it and change its value to true and restart firefox once for this to take effect.

Đọc câu trả lời này trong ngữ cảnh 👍 8

Tất cả các câu trả lời (8)

more options

Giải pháp được chọn

hi, thank you for reporting this issue and providing screenshots. we're currently investigating the issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472

can you test if the following change can work around the problem?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.direct2d.disabled. double-click it and change its value to true and restart firefox once for this to take effect.

more options

can't test it right now (out of the office, europe time) tomorrow morning will test and answer Thanks for your help Daniel

more options

philipp said

hi, thank you for reporting this issue and providing screenshots. we're currently investigating the issue in https://bugzilla.mozilla.org/show_bug.cgi?id=1435472 can you test if the following change can work around the problem?: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named gfx.direct2d.disabled. double-click it and change its value to true and restart firefox once for this to take effect.

I was having the same issue as the OP, which started with the update to 59.0 (64-bit), and setting the gfx.direct2d.disabled value to "true" fixed it. Is this a permanent fix or a temporary workaround?

more options

it was more of a step diagnose what's going on at this point. do you have cleartype font rendering disabled on windows?

more options

philipp said

it was more of a step diagnose what's going on at this point. do you have cleartype font rendering disabled on windows?

Yeah; I hate ClearType or any other form of anti-aliasing on small text; it bothers my eyes.

more options

thanks, i hope having this info will already help the developers getting a fix in place for the next version...

more options

after gfx.direct2d.disabled = true I didn't detect the problem anymore (up to now)

as for the ClearType I guess I have it disabled I atatched the Performace Options dialog of Windows 7 (from System Properties, "Advanced" tab)

more options

firefox 59.0.2 works fine with gfx.direct2d.disabled restored to its previous state

gfx.direct2d.disabled = false

https://bugzilla.mozilla.org/show_bug.cgi?id=1435472