Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Sites won't load in new tabs

  • 4 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

I've seen several posts about this problem, but none of the solutions have worked for me.

Firefox 58.0.2 (64-bit) Windows 7 Pro x64

I've removed all add-ons, refreshed, and even uninstalled FF and installed from a new download. I've cleared cache and cookies.

It's erratic -- sometimes a new tab will load, but mostly not. If a tab already has a site loaded, it seems more likely to load a new site.

I've seen several posts about this problem, but none of the solutions have worked for me. Firefox 58.0.2 (64-bit) Windows 7 Pro x64 I've removed all add-ons, refreshed, and even uninstalled FF and installed from a new download. I've cleared cache and cookies. It's erratic -- sometimes a new tab will load, but mostly not. If a tab already has a site loaded, it seems more likely to load a new site.

Tất cả các câu trả lời (4)

more options

Are you getting any error messages?

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

No error messages.

The problem is still there in Safe Mode.

About the only thing I haven't done is create a new FF profile. If I do that, what happens to my bookmarks, saved passwords, and the like?

more options

I think I may have figured it out.

The clue was your comment about blocking content.

Although I had uninstalled uBlock adblocker, I still had an old version of MalwareBytes AntiExploit running. This isn't a FF add-on, but a separate bit of "security" software.

Although MB AE has worked for many versions of FF, perhaps there's something in the current or at least recent versions of FF that doesn't play well with it. I'll leave it disabled for a while to see if the problem is really gone or just sleeping. If it's gone, I'll come back and mark the issue solved.

more options

You may have to open MalwareBytes options and allow the connection. Contact MalwareBytes for more information.