X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Windows 10 - Videos play with sound only - on other Browsers other than IE

Được đăng

My PC runs on OS Windows 10.

Process: AMD Athlon II X4 650 Processor 3.20 GHz

8.0 GB RAM

64 Bit OS

I am able to watch videos, except for LIVE streaming, at Youtube....No matter what browser I use; the live stream are having same issue as below: no picture but the sound is there.

On other sites, I can see the video and hear it only if I use Internet Explorer. If I use Firefox I only get the sound. Here is an example of a site with this problem:

http://abcnews.go.com/GMA/video/jimmy-kimmel-haunted-best-picture-mix-2018-oscars-52545828

Another Website I have this problem is at Amazon.com. I can watch the actual Movies on all browsers with no problems; but if I watch a Trailer of a Movie on Amazon.com, I get no picture, just sound.....Except both the picture and sound work on trailers if I'm using IE.

I have reinstalled browsers, Checked installs on Flash. Firefox really runs slow on OS Win 10.

My PC runs on OS Windows 10. Process: AMD Athlon II X4 650 Processor 3.20 GHz 8.0 GB RAM 64 Bit OS I am able to watch videos, except for LIVE streaming, at Youtube....No matter what browser I use; the live stream are having same issue as below: no picture but the sound is there. On other sites, I can see the video and hear it only if I use Internet Explorer. If I use Firefox I only get the sound. Here is an example of a site with this problem: http://abcnews.go.com/GMA/video/jimmy-kimmel-haunted-best-picture-mix-2018-oscars-52545828 Another Website I have this problem is at Amazon.com. I can watch the actual Movies on all browsers with no problems; but if I watch a Trailer of a Movie on Amazon.com, I get no picture, just sound.....Except both the picture and sound work on trailers if I'm using IE. I have reinstalled browsers, Checked installs on Flash. Firefox really runs slow on OS Win 10.

Giải pháp được chọn

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Đọc câu trả lời này trong ngữ cảnh 2

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.168 Safari/537.36 OPR/51.0.2830.40

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4259 giải pháp 59635 câu trả lời
Được đăng

Giải pháp được chọn

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Người tạo câu hỏi

@FredMcD:

That worked. Thank you very much.

Videos are still only coming in with sound on Chrome/Opera, but I'll bug them on how to resolve. I just didn't want to be stuck using IE.

@FredMcD: That worked. Thank you very much. Videos are still only coming in with sound on Chrome/Opera, but I'll bug them on how to resolve. I just didn't want to be stuck using IE.

Được chỉnh sửa bởi cokeefe vào

FredMcD
  • Top 10 Contributor
4259 giải pháp 59635 câu trả lời
Được đăng

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.