Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

videos won't play in FireFox

  • 4 trả lời
  • 2 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

When a video appears in a web page, I click on it to play and it just sits there spinning like it's trying to load

When a video appears in a web page, I click on it to play and it just sits there spinning like it's trying to load

Tất cả các câu trả lời (4)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

Using the safe mode allowed me to view videos. Without safe mode, still can't view as they won't start. How can I get the normal log in to work properly? Also, I couldn't open the follow this link at the bottom of the email to respond.

Được chỉnh sửa bởi bprice10 vào

more options

If there is problem in safe mode that means something underlying has gone bad. How was your FF updated or installed?

more options

WestEnd bprice10 said

Using the safe mode allowed me to view videos

That means something about Firefox is the issue.

bprice10

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.