Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Since yesterday, web pages have loaded very slowly, and I get the message, "A web page is slowing down your browser..." I have a good broadband connection.

  • 7 trả lời
  • 2 gặp vấn đề này
  • 53 lượt xem
  • Trả lời mới nhất được viết bởi philipp

more options

This has started suddenly, yesterday. I have not changed my pattern of usage. The problem occurs on multiple sites. It occurs even with just one tab open. I have minimal add-ons running; but in any event I haven't changed them. I have a fast and stable broadband connection. The problem does not occur with IE. Windows 7, 64bit, latest Firefox (58.0.2).

Tất cả các câu trả lời (7)

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Let me know if this helps you.

more options

There are a number of threads about slowdowns caused by a recent update to the script filter in Avast and AVG. Unfortunately, I think we have to wait for an update to the filter; I have not seen a workaround on the Firefox side for the issue.

more options

See also:

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

more options

Thanks for the answers. Safe mode doesn't help. Nor does turning off my AVG anti-virus. The BBC home page takes 30-40 seconds to load. It takes IE less than 5. I've been using Firefox since it was Netscape. I'll be very sorry to leave it, but this is just no good.

(
more options

You may have to uninstall AVG/Avast to make this work.

If you disable security software then you may only disable its user interface, but the services continue to run in the background.

Được chỉnh sửa bởi cor-el vào

more options

It seems to me that uninstalling AVG, even if that works, does not solve my problem in that I would then have to find/buy other security software. One problem solved, one created. I already have IE installed and it works. I guess I had been hoping for an actual fix, or at least reassurance that one was coming.

Thanks for your help, Sad Pauline

more options

hi, avg are telling us that they are releasing a fix these days: https://bugzilla.mozilla.org/show_bug.cgi?id=1438829#c3