Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Second profile slow to load pages

  • 5 trả lời
  • 3 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi philipp

more options

I run two profiles at the same time using -no-remote (then I open About:Profiles and load the second profile). Recently, the second profile is super slow to load pages. Even something like trying to copy and paste a line of text on a page can take a while.

Here's the catch: It doesn't matter which profile is #2. My two profiles are named Default and New. I thought maybe something was up with New Profile, so I set that one to default (and Default profile had to be opened via About:Profiles). When I did this, the one named Default was the one that ran slowly.

So basically, whatever profile I open first runs great. The one I open second has the problem.

I'm using 58.0.2 on Windows 10. I don't have any issue with memory (I can have multiple streaming video services running at once without an issue).

Tất cả các câu trả lời (5)

more options

hi, are you happening to use avast/avg security software?

more options

philipp said

hi, are you happening to use avast/avg security software?

I use Avast. I've been using Avast with no issues before now, but come to think of it, I think I just recently updated Avast. I can't say for sure if the issue started immediately after that update, but it seems like that might be the case.

I had already disabled the Avast Online Security extension and the Avast SafePrice extension, but it sounds like maybe there's some other conflict?

more options

another user here reported that only removing the software altogether for the moment did solve the issue with slow loading pages. we're in contact with avast about this problem as well and hope they will come up with a fix for it soon...

more options

You could try reducing the number of content processes in each profile to see whether that makes any difference. See: Firefox's performance settings.

more options

...that might make matters worse though, as one hung process would drag down everything else with it.