X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox doesn't remember passwords (but does remember userid) despite checkmarked box checked for "remember logins and passwords for websites").

Được đăng

Also, "Saved Logins" box is devoid of data even after I'm prompted to save and consistently attempt to do so. Thanks!!!

Also, "Saved Logins" box is devoid of data even after I'm prompted to save and consistently attempt to do so. Thanks!!!

Giải pháp được chọn

I don't know Macs well and called for more help.

Type about:preferences#privacy<enter> in the address bar.

The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4261 giải pháp 59654 câu trả lời
Được đăng

Profile data can be removed or not recorded several ways;

  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar, type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.
Profile data can be removed or not recorded several ways; * 1) Running Firefox in Private Mode (nothing is recorded) * 2) Privacy settings; (In the address bar, type '''about:preferences#privacy'''<enter>) * 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone. * 4) Mal-ware.

Người tạo câu hỏi

Thanks for response FredMcD!!! This responds to your message ...

1) Not running in Private Mode; 2) Privacy settings:

Remember logins and Passwords is checked. However, no data in Saved logins

3) Problem is on iOS Macbook Sierra 10.12.6 MacOS

Many thanks again for any further advice from the community!!!FredMcD said

Profile data can be removed or not recorded several ways;
  • 1) Running Firefox in Private Mode (nothing is recorded)
  • 2) Privacy settings; (In the address bar, type about:preferences#privacy<enter>)
  • 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone.
  • 4) Mal-ware.
Thanks for response FredMcD!!! This responds to your message ... 1) Not running in Private Mode; 2) Privacy settings: Remember logins and Passwords is checked. However, no data in Saved logins 3) Problem is on iOS Macbook Sierra 10.12.6 MacOS Many thanks again for any further advice from the community!!!''FredMcD [[#answer-1076253|said]]'' <blockquote> Profile data can be removed or not recorded several ways; * 1) Running Firefox in Private Mode (nothing is recorded) * 2) Privacy settings; (In the address bar, type '''about:preferences#privacy'''<enter>) * 3) Many disk cleaners and anti-virus type programs can remove data from browsers. Open their settings and have them leave the browsers alone. * 4) Mal-ware. </blockquote>

Được chỉnh sửa bởi thatcher vào

FredMcD
  • Top 10 Contributor
4261 giải pháp 59654 câu trả lời
Được đăng

Giải pháp được chọn

I don't know Macs well and called for more help.

Type about:preferences#privacy<enter> in the address bar.

The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

I don't know Macs well and called for more help. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' Turn off '''Always Use Private Browsing Mode''' Turn on '''Remember My Browsing And Download History''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.

Người tạo câu hỏi

FredMcD your last series of suggestions fixed the problem!!! Thank you so much! I guess you know more about Macs than you realized!!! FredMcD said

I don't know Macs well and called for more help. Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings. Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.
FredMcD your last series of suggestions fixed the problem!!! Thank you so much! I guess you know more about Macs than you realized!!! ''FredMcD [[#answer-1076326|said]]'' <blockquote> I don't know Macs well and called for more help. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' Turn off '''Always Use Private Browsing Mode''' Turn on '''Remember My Browsing And Download History''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off. </blockquote>
FredMcD
  • Top 10 Contributor
4261 giải pháp 59654 câu trả lời
Được đăng

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.