X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox Locks - Then Whole Windows 10 Computer Locks

Được đăng

I have a brand new computer, an HP Elite, running fully patched Windows 10. I am having the same problem over and over. When browsing in Firefox (the latest version - fully patched) the computer suddenly locks up. I get the spinning wheel. After I wait a while it might unlock but until it does all applications, Outlook, Word, everything that is open, is unavailable. Here is my latest Event Viewer message. (scroll down please)

Log Name: Application Source: Application Hang Date: 1/16/2018 2:47:59 PM Event ID: 1002 Task Category: (101) Level: Error Keywords: Classic User: N/A Computer: MIKEW10ELITE Description: The program firefox.exe version 57.0.4.6577 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

Process ID: 1438
Start Time: 01d38ef36bb52ed8
Termination Time: 6
Application Path: C:\Program Files\Mozilla Firefox\firefox.exe
Report Id: efdaccb2-e92d-457e-826a-e6e83b8b3175
Faulting package full name: 
Faulting package-relative application ID: 

I have gotten other messages in Event Viewer when the lock ups occur. They are this: Log Name: Application Source: Application Hang Date: 1/16/2018 10:03:42 AM Event ID: 1002 Task Category: (101) Level: Error Keywords: Classic User: N/A Computer: MIKEW10ELITE Description: The program svchost.exe version 10.0.16299.15 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.

Process ID: 95c
Start Time: 01d38ed407dd2159
Termination Time: 4294967295
Application Path: C:\Windows\System32\svchost.exe
Report Id: baf600bc-2efd-4305-ae78-2a35065dd46a
Faulting package full name: 
Faulting package-relative application ID: 

While the lockup is in place I might try to click something. Then I'll get the message in the attached graphic. Clicking "Do you want to end this process" with OK rarely does anything. This whole deal hoses my computer completely and forces me to reboot.

I've worked with Microsoft. The first time I did a complete reinstall of Windows 10. The second time I tried removing services with msconfig. Nothing is working.

Is this a Firefox problem?

Thank you.

Mike Gallery

I have a brand new computer, an HP Elite, running fully patched Windows 10. I am having the same problem over and over. When browsing in Firefox (the latest version - fully patched) the computer suddenly locks up. I get the spinning wheel. After I wait a while it might unlock but until it does all applications, Outlook, Word, everything that is open, is unavailable. Here is my latest Event Viewer message. (scroll down please) Log Name: Application Source: Application Hang Date: 1/16/2018 2:47:59 PM Event ID: 1002 Task Category: (101) Level: Error Keywords: Classic User: N/A Computer: MIKEW10ELITE Description: The program firefox.exe version 57.0.4.6577 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel. Process ID: 1438 Start Time: 01d38ef36bb52ed8 Termination Time: 6 Application Path: C:\Program Files\Mozilla Firefox\firefox.exe Report Id: efdaccb2-e92d-457e-826a-e6e83b8b3175 Faulting package full name: Faulting package-relative application ID: I have gotten other messages in Event Viewer when the lock ups occur. They are this: Log Name: Application Source: Application Hang Date: 1/16/2018 10:03:42 AM Event ID: 1002 Task Category: (101) Level: Error Keywords: Classic User: N/A Computer: MIKEW10ELITE Description: The program svchost.exe version 10.0.16299.15 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel. Process ID: 95c Start Time: 01d38ed407dd2159 Termination Time: 4294967295 Application Path: C:\Windows\System32\svchost.exe Report Id: baf600bc-2efd-4305-ae78-2a35065dd46a Faulting package full name: Faulting package-relative application ID: While the lockup is in place I might try to click something. Then I'll get the message in the attached graphic. Clicking "Do you want to end this process" with OK rarely does anything. This whole deal hoses my computer completely and forces me to reboot. I've worked with Microsoft. The first time I did a complete reinstall of Windows 10. The second time I tried removing services with msconfig. Nothing is working. Is this a Firefox problem? Thank you. Mike Gallery
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

I don't mean to jinx myself but I think this problem may be solved. 1. I ran two Malware scans and found nothing on this new computer. It was good to check. 2. Yesterday I had Firefox minimized. I clicked on it to maximize it and the whole computer locked up. I decided to uninstall Firefox Quantum and install the older version 52.5.3. Since doing that I have given Firefox a workout and have had no problems at all. Further, I can put back an Add-on that I really liked which Quantum doesn't support. I have turned Firefox updates off. Someone yesterday suggested that there may be glitches in the latest Firefox. That post seems to be gone now. In any case it seems, at this point, that putting an older version of Firefox back on has given me back my stability. Mike Gallery

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 Edge/16.16299

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4227 giải pháp 59010 câu trả lời
Được đăng

Is this when you start Firefox, when you close it, while you are using it?

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Is this when you start Firefox, when you close it, while you are using it? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ----------------- Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Người tạo câu hỏi

This problem happens while I am using Firefox, not during opening or closing. It might relate to Flash, I"m not entirely sure. I'll try Firefox in Safe mode and see what happens. The problem is intermittent so I cannot reproduce it on demand. No particular website seems to cause it. That makes troubleshooting difficult. Thank you.

This problem happens while I am using Firefox, not during opening or closing. It might relate to Flash, I"m not entirely sure. I'll try Firefox in Safe mode and see what happens. The problem is intermittent so I cannot reproduce it on demand. No particular website seems to cause it. That makes troubleshooting difficult. Thank you.
FredMcD
  • Top 10 Contributor
4227 giải pháp 59010 câu trả lời
Được đăng

MikeGIL said

It might relate to Flash

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.


Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 54 and below:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the Advanced panel and the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Close Firefox completely and then restart Firefox to see if the problem persists.

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

''MikeGIL [[#answer-1065721|said]]'' <blockquote> It might relate to Flash </blockquote> Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.adobe.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know. ----------------------- Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 54 and below:''' # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''Advanced'' panel and the ''General'' tab. # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you.

Người tạo câu hỏi

I had already changed the Flash settings but I didn't know about the Firefox hardware acceleration setting. I unchecked that. I will see how it goes now. Thank you for your help. I'll keep in touch.

Mike Gallery

I had already changed the Flash settings but I didn't know about the Firefox hardware acceleration setting. I unchecked that. I will see how it goes now. Thank you for your help. I'll keep in touch. Mike Gallery
cor-el
  • Top 10 Contributor
  • Moderator
17421 giải pháp 157393 câu trả lời
Được đăng

If the entire computer (Windows) locks then there is a problem with Windows components (drivers, services) because only a program that runs at kernel level can cause this.

You can use the MSConfig program or the Autoruns utility to see what software is getting started (be cautious with disabling services).

If the entire computer (Windows) locks then there is a problem with Windows components (drivers, services) because only a program that runs at kernel level can cause this. You can use the MSConfig program or the Autoruns utility to see what software is getting started (be cautious with disabling services). *https://docs.microsoft.com/en-us/sysinternals/downloads/autoruns

Người tạo câu hỏi

The entire computer becomes unavailable, yes, but when it becomes available again I can operate various programs. It feels like someone threw a bucket of molasses into the CPU. I'm hopeful that disabling hardware acceleration will resolve this. It reminds me of video problems I've encountered over the years. Did you notice the graphic I attached to the first email which references a specific unnamed service? Thank you.

The entire computer becomes unavailable, yes, but when it becomes available again I can operate various programs. It feels like someone threw a bucket of molasses into the CPU. I'm hopeful that disabling hardware acceleration will resolve this. It reminds me of video problems I've encountered over the years. Did you notice the graphic I attached to the first email which references a specific unnamed service? Thank you.
WestEnd
  • Top 25 Contributor
60 giải pháp 5376 câu trả lời
Được đăng

Those message are not very accurate and most times when this happens it is because of a windows process that caused it.

Those message are not very accurate and most times when this happens it is because of a windows process that caused it.
cor-el
  • Top 10 Contributor
  • Moderator
17421 giải pháp 157393 câu trả lời
Được đăng

Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.


https://support.kaspersky.com/viruses/utility

See also:

Do a malware check with several malware scanning programs on the Windows computer. *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Please scan with all programs because each program detects different malware. All these programs have free versions. Make sure you update each program to get the latest version of their databases before doing a scan. *Malwarebytes' Anti-Malware:<br>http://www.malwarebytes.org/mbam.php *AdwCleaner:<br>http://www.bleepingcomputer.com/download/adwcleaner/<br>http://www.softpedia.com/get/Antivirus/Removal-Tools/AdwCleaner.shtml *SuperAntispyware:<br>http://www.superantispyware.com/ *Microsoft Safety Scanner:<br>https://www.microsoft.com/security/scanner/en-us/default.aspx *Windows Defender:<br>https://windows.microsoft.com/en-us/windows/using-defender *Spybot Search & Destroy:<br>http://www.safer-networking.org/en/index.html *Kasperky Free Security Scan:<br>https://www.kaspersky.com/security-scan You can also do a check for a rootkit infection with TDSSKiller. *Anti-rootkit utility TDSSKiller:<br>https://support.kaspersky.com/viruses/disinfection/5350 <br>https://support.kaspersky.com/viruses/utility See also: *"Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked

Giải pháp được chọn

I don't mean to jinx myself but I think this problem may be solved. 1. I ran two Malware scans and found nothing on this new computer. It was good to check. 2. Yesterday I had Firefox minimized. I clicked on it to maximize it and the whole computer locked up. I decided to uninstall Firefox Quantum and install the older version 52.5.3. Since doing that I have given Firefox a workout and have had no problems at all. Further, I can put back an Add-on that I really liked which Quantum doesn't support. I have turned Firefox updates off. Someone yesterday suggested that there may be glitches in the latest Firefox. That post seems to be gone now. In any case it seems, at this point, that putting an older version of Firefox back on has given me back my stability. Mike Gallery

I don't mean to jinx myself but I think this problem may be solved. 1. I ran two Malware scans and found nothing on this new computer. It was good to check. 2. Yesterday I had Firefox minimized. I clicked on it to maximize it and the whole computer locked up. I decided to uninstall Firefox Quantum and install the older version 52.5.3. Since doing that I have given Firefox a workout and have had no problems at all. Further, I can put back an Add-on that I really liked which Quantum doesn't support. I have turned Firefox updates off. Someone yesterday suggested that there may be glitches in the latest Firefox. That post seems to be gone now. In any case it seems, at this point, that putting an older version of Firefox back on has given me back my stability. Mike Gallery
cor-el
  • Top 10 Contributor
  • Moderator
17421 giải pháp 157393 câu trả lời
Được đăng

Sometimes there can be incompatibility issues between the 64-bit Firefox version and other components (software) installed on your computer. In such a case it can help to try the 32-bit Firefox version.

Sometimes there can be incompatibility issues between the 64-bit Firefox version and other components (software) installed on your computer. In such a case it can help to try the 32-bit Firefox version. *https://www.mozilla.org/en-US/firefox/all/