Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Right Click on laptop mouse not working with Firefox 57.0.4

  • 2 trả lời
  • 1 gặp vấn đề này
  • 132 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

Running Ubuntu Mate

All problems listed weren't present in older versions of Firefox

--Right click on blank screen or desk top doesn't produce drop down menu with options such as "create a new folder"

--Right click on "Other Bookmarks" in bookmarks sidebar does not produce drop down menu with such options as "create a new folder", it hides bookmarks from view.

--Right Click on a bookmark automatically opens new web page in same tab, not in new tab

--Cannot right click on highlighted characters in order to cut and paste

Giải pháp được chọn

Turns out this is an Ubuntu problem, not a Firefox problem. For anyone else in the same boat, here's a solution that worked for me:

https://ubuntu-mate.community/t/right-click-not-working/15504

"WimpyProject Leader 16d

I don't recommend installing the Synaptic input driver. Instead open the Mouse control panel, switch to the Touchpad tab and set both the Two finger and Three finger emulation to Disabled.

It appears there maybe a logic error where these options are being used when libinput is in use. For 18.04 I'll override the defaults so they are both disabled."

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Turns out this is an Ubuntu problem, not a Firefox problem. For anyone else in the same boat, here's a solution that worked for me:

https://ubuntu-mate.community/t/right-click-not-working/15504

"WimpyProject Leader 16d

I don't recommend installing the Synaptic input driver. Instead open the Mouse control panel, switch to the Touchpad tab and set both the Two finger and Three finger emulation to Disabled.

It appears there maybe a logic error where these options are being used when libinput is in use. For 18.04 I'll override the defaults so they are both disabled."

more options

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.