Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Quantum saving Gmail session in Incognito mode

  • 4 trả lời
  • 3 gặp vấn đề này
  • 56 lượt xem
  • Trả lời mới nhất được viết bởi rohankandwal

more options

This is very strange and I never saw it in the old Firefox. My colleague logged into his email account in Incognito mode. Today when I opened a new Incognito mode, it directly logged into his email. Hence, it saved the session which defeats the purpose of Incognito mode. Saw a similar question on superuser https://superuser.com/questions/1271213/firefox-sharing-login-sessions-between-private-mode-windows

I am running on Quantum 57.0.3 (64-bit) and Mac High Sierra 10.13.2. Do let me know if something else is needed.

This is very strange and I never saw it in the old Firefox. My colleague logged into his email account in Incognito mode. Today when I opened a new Incognito mode, it directly logged into his email. Hence, it saved the session which defeats the purpose of Incognito mode. Saw a similar question on superuser https://superuser.com/questions/1271213/firefox-sharing-login-sessions-between-private-mode-windows I am running on Quantum 57.0.3 (64-bit) and Mac High Sierra 10.13.2. Do let me know if something else is needed.

Giải pháp được chọn

Found out the issue, turns out one of the private browsing window was opened hence the session persisted. Once I closed all the private windows, the session got deleted. My bad.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

No such thing as Incognito mode. It is called Private Browsing https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history?redirectlocale=en-US&as=u&redirectslug=Private+Browsing&utm_source=inproduct

If want a truer private browsing then use Firefox Based Tor :

Please let us know if this solved your issue or if need further assistance.

more options

@Pkshadow Ok, I picked the Chrome's keyword for Private Browsing but the point remains same. In private browsing, Quantum shouldn't have saved the Gmail session but for some reason it is still doing that (checked again while typing reply). Isn't this against private browsing functionality?

P.S. - Don't want true private browsing, but don't want old websites/logins to continue either in private browsing mode.

more options

Was the window exited or was it just shrunk to the bar. As to save the session and auto open to that is indeed strange.

To get rid of all old Netscape that maybe still hanging around from update after update. Please uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) DO MAC EQUIVALENT Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 57.0.4 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Được chỉnh sửa bởi Shadow110 vào

more options

Giải pháp được chọn

Found out the issue, turns out one of the private browsing window was opened hence the session persisted. Once I closed all the private windows, the session got deleted. My bad.