Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox is slow/jerky when video is playing in another tab

  • 5 trả lời
  • 2 gặp vấn đề này
  • 579 lượt xem
  • Trả lời mới nhất được viết bởi maxiu

more options

Hello, I often use my multimonitor setup to watch Youtube video on one screen and browse the internet on another and while the video is playing in one Firefox window others are noticeably slower, this can be seen especially while scrolling through a page it feels like ~10 fps. My CPU usage is around 10-20% depends on the video quality. I tried disabling my addons but it didn't help. CPU is 2500k 4.4GHz and GPU is GTX 970.

Thanks for any suggestions.

Hello, I often use my multimonitor setup to watch Youtube video on one screen and browse the internet on another and while the video is playing in one Firefox window others are noticeably slower, this can be seen especially while scrolling through a page it feels like ~10 fps. My CPU usage is around 10-20% depends on the video quality. I tried disabling my addons but it didn't help. CPU is 2500k 4.4GHz and GPU is GTX 970. Thanks for any suggestions.

Giải pháp được chọn

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST if no problems is Extensions or Profile.

Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Give this a try if still being allowed : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Please let us know if this solved your issue or if need further assistance.

more options

Pkshadow said

Give this a try if still being allowed : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser. Please let us know if this solved your issue or if need further assistance.

Hello, There seems to be no difference in performance.

more options

maxiu said

Hello, I often use my multimonitor setup to watch Youtube video on one screen and browse the internet on another and while the video is playing in one Firefox window others are noticeably slower, this can be seen especially while scrolling through a page it feels like ~10 fps. My CPU usage is around 10-20% depends on the video quality. I tried disabling my addons but it didn't help. CPU is 2500k 4.4GHz and GPU is GTX 970. Thanks for any suggestions.

This isn't something of a FF issue but a Windows and Nvidia driver issue that your having. Did you ask Windows or Nvidia support forum about this?

more options

Giải pháp được chọn

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST if no problems is Extensions or Profile.

Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

Pkshadow said

Hello, I followed your guide and refreshing Firefox helped, I got my extensions and setting back to where they were before and still can't replicate the issue so finally I don't know what the cause was, but it works perfect now.